+ Responder ao Tópico



  1. #1
    MarcosJetz
    É galera, a coisa ta feia pra quem está usando a dita cuja, eu estou tendo um probelmão com a minha: Tenho apenas 20 clientes nela e ela ja nega fogo, some sinal, ping alto, lentidão, ja ta me dando desespero, o pior é que naum tenho um substituto para ela ainda naum sei quem compra. Me vcs pudeseem me dar uma opniaosobre um equipamento realmente bom que estaja funcionando agradeço a compreensão... abraços

  2. Parece que os swl-3300 estao perdendo o reinado de vez... mas seguinte; depois de fazer todos os testes possiveis e rever sua estrutura (desde antena ateh o aterramento) e o swl-3300 ainda nao funcionar, realmente estah na hora de comprar outro. Hoje os que dominam o mercado (estamos falando em qualidade) em 2.4 Ghz sao AP2000 com cartoes orinoco ou AP PLUS da YDI com cartoes orinoco tb. Aqui nao uso nenhum dois 2, pois montei radios em caixas hermeticas usando placas maes de PCs (desde P2-266 ateh duron 1.6) com cartoes orinoco e agora DLINK AG-530. Funciona tranquilo (no meio de interferencia de td q eh lado) e nao tem me dado aborrecimentos.



  3. Citação Postado originalmente por SerAntSou
    Parece que os swl-3300 estao perdendo o reinado de vez... mas seguinte; depois de fazer todos os testes possiveis e rever sua estrutura (desde antena ateh o aterramento) e o swl-3300 ainda nao funcionar, realmente estah na hora de comprar outro. Hoje os que dominam o mercado (estamos falando em qualidade) em 2.4 Ghz sao AP2000 com cartoes orinoco ou AP PLUS da YDI com cartoes orinoco tb. Aqui nao uso nenhum dois 2, pois montei radios em caixas hermeticas usando placas maes de PCs (desde P2-266 ateh duron 1.6) com cartoes orinoco e agora DLINK AG-530. Funciona tranquilo (no meio de interferencia de td q eh lado) e nao tem me dado aborrecimentos.
    A propósito, naum seria o baixo poder de processamento que leva os AP´s comerciais a abrirem as pernas??? Estou querendo montar um Linux AP numa máquina com 3 GHz +-, para poder garantir acesso a uns 300 clientes, pelo menos... Dá uma mão aeh SerAntSou, ehehehehehehhe

  4. #4
    mestre_dos_magos
    Aee veio, como configurar o linux pra AP, e com o Wireless tools mesmo ? quanto as quedas de energia, nao e perigoso nao ?



  5. #5
    mestre_dos_magos
    Aee veio, como configurar o linux pra AP, e com o Wireless tools mesmo ? quanto as quedas de energia, nao e perigoso nao ?

  6. Citação Postado originalmente por _AGM_

    A propósito, naum seria o baixo poder de processamento que leva os AP´s comerciais a abrirem as pernas??? Estou querendo montar um Linux AP numa máquina com 3 GHz +-, para poder garantir acesso a uns 300 clientes, pelo menos... Dá uma mão aeh SerAntSou, ehehehehehehhe
    Nem sempre eh o baixo poder de processamento... Tem N fatores... Agora o lance do linux eh que vc consegue controlar sua rede totalmente... evita lixo vindo de clientes.
    Para comecar vc pode usar o hermesAP para cartoes orinoco ou HostAP para cartoes com chip Prism, Prism2... Agora se nao quiser ficar sofrendo pra configurar :toim: pode usar versoes de linux feitas exclusivamente para wireless (star-os, mikrotik... sao pagas, mas compensa, o star-os por ex. custa us$ 40,00)

    abaixo os links do hostAP e do HermesAP, caso queiram testa-los:

    http://hostap.epitest.fi/
    http://hunz.org/hermesap.html

    os rautu que vc encontra na web sao faceis de seguir e funcionam blz e aqui mesmo no forum se pesquisarem jah postei respostas indicando como configurar o hermesAP.



  7. Citação Postado originalmente por mestre_dos_magos
    Aee veio, como configurar o linux pra AP, e com o Wireless tools mesmo ? quanto as quedas de energia, nao e perigoso nao ?
    sim, utiliza-se o wireless-tools, mas precisa tb de pacthes para os cartoes...
    Queda de energia vc resolve colocando nobreak+baterias, na BIOS da maquina vc coloca para ligar automatico caso deslige por qq motivo... um watchdog monitora as interfaces (wlan ou lan) se travarem e reinicia a maquina... no mais eh tranquilo.

    Jah postei os links onde vc encontrar material para comecar... e qq coisa pesquise aqui no forum mesmo... ou poste ae q na media do possivel vou respondendo.

  8. Citação Postado originalmente por MarcosJetz
    É galera, a coisa ta feia pra quem está usando a dita cuja, eu estou tendo um probelmão com a minha: Tenho apenas 20 clientes nela e ela ja nega fogo, some sinal, ping alto, lentidão, ja ta me dando desespero, o pior é que naum tenho um substituto para ela ainda naum sei quem compra. Me vcs pudeseem me dar uma opniaosobre um equipamento realmente bom que estaja funcionando agradeço a compreensão... abraços
    Bom MarcosJetz eu estava com este mesmo problema com 2 dos meus SWL, o modelo correto é SWL3300DA(HW), o sinal ficava sumindo direto(no windows xp ficava dizendo: o cabo está desconectado e em 1 segundinho ele dizia o cabo está conectado), era o caos, ficava lento e com ping alto, ele estava funcionano com o firm 2.15, dai o que eu fiz:

    Nas configs dele coloquei o basic rate para 11Mb fixo e as outras duas opções de velocidade ficou em all mesmo e mesmo usando ele em modo ap eu fui na aba bridge e marquei IPX, ARP,Netbios e por ultimo e o passo mais importante coloquei o firm 2.12, ai o ap finalmente ficou estavel, não falha mais o sinal, o ping não fica mais alto, não trava, etc..... antes o trafego não passava de 200k, agora que os clientes estão funcionando direito está indo na casa de 500-600k com folga, fica ai a dica, se quiser tentar no seu....

    Flw.



  9. #9
    MORIHIDEKI
    Fazendo este downgrade ficou bom é? Pois percebi tb que com o firmware 2.15 as SWL parece que pioraram.

    Entao o problema de sinal que estou tendo tb pode ser isso?

  10. Sergio, poderia dar uma dica de como implementar esse watchdog? Valeu!
    Citação Postado originalmente por sergio
    Citação Postado originalmente por mestre_dos_magos
    Aee veio, como configurar o linux pra AP, e com o Wireless tools mesmo ? quanto as quedas de energia, nao e perigoso nao ?
    sim, utiliza-se o wireless-tools, mas precisa tb de pacthes para os cartoes...
    Queda de energia vc resolve colocando nobreak+baterias, na BIOS da maquina vc coloca para ligar automatico caso deslige por qq motivo... um watchdog monitora as interfaces (wlan ou lan) se travarem e reinicia a maquina... no mais eh tranquilo.

    Jah postei os links onde vc encontrar material para comecar... e qq coisa pesquise aqui no forum mesmo... ou poste ae q na media do possivel vou respondendo.



  11. Citação Postado originalmente por sergio
    Parece que os swl-3300 estao perdendo o reinado de vez... mas seguinte; depois de fazer todos os testes possiveis e rever sua estrutura (desde antena ateh o aterramento) e o swl-3300 ainda nao funcionar, realmente estah na hora de comprar outro. Hoje os que dominam o mercado (estamos falando em qualidade) em 2.4 Ghz sao AP2000 com cartoes orinoco ou AP PLUS da YDI com cartoes orinoco tb. Aqui nao uso nenhum dois 2, pois montei radios em caixas hermeticas usando placas maes de PCs (desde P2-266 ateh duron 1.6) com cartoes orinoco e agora DLINK AG-530. Funciona tranquilo (no meio de interferencia de td q eh lado) e nao tem me dado aborrecimentos.
    Oi Sergio,

    Cara estou querendo fazer isso aqui, vc poderia me ajuda ou tem algum site onde posso da inicio ao meu projeto?, e possivel vc me passa o materia q vc utilizou?

    Grato,

  12. Citação Postado originalmente por MORIHIDEKI
    Fazendo este downgrade ficou bom é? Pois percebi tb que com o firmware 2.15 as SWL parece que pioraram.

    Entao o problema de sinal que estou tendo tb pode ser isso?
    Olá MORIHIDEKI, depois desse downgrade ficou otimo, o ap que eu fiz essa modificação já está com quase 1 mês funcionando segundo o proprio software do ap mostra, 25 dias e algumas horas, andei monitorando e sinal nunca mais falhou, e tambem conversei com varios clientes que ficam ligados a esse radio e eles mesmo me disseram que o sinal nunca mais falhou, a taxa de transferencia está ok entre 400-600k, todo dia, finalmente esse ap está funcionando direito.

    Flw.



  13. Citação Postado originalmente por TheHawk
    Citação Postado originalmente por MORIHIDEKI
    Fazendo este downgrade ficou bom é? Pois percebi tb que com o firmware 2.15 as SWL parece que pioraram.

    Entao o problema de sinal que estou tendo tb pode ser isso?
    Olá MORIHIDEKI, depois desse downgrade ficou otimo, o ap que eu fiz essa modificação já está com quase 1 mês funcionando segundo o proprio software do ap mostra, 25 dias e algumas horas, andei monitorando e sinal nunca mais falhou, e tambem conversei com varios clientes que ficam ligados a esse radio e eles mesmo me disseram que o sinal nunca mais falhou, a taxa de transferencia está ok entre 400-600k, todo dia, finalmente esse ap está funcionando direito.

    Flw.
    Onde posso pegar esta downgrade?, pois tb tenho o mesmo problema, grato.

  14. Olá Good_speed, você pode pegar esse downgrade no seguinte endereço:

    ftp://ftp.wlanbrasil.com.br/drivers/...3212H-0117.zip

    Espero ter ajudado.

    Flw.






Tópicos Similares

  1. swl 3300 sa
    Por ediguedes no fórum Redes
    Respostas: 11
    Último Post: 06-01-2005, 17:59
  2. SWL 3300 ou 4000 - Não mostra sinal
    Por doidoht no fórum Redes
    Respostas: 1
    Último Post: 30-04-2004, 13:13
  3. SWL 3300 + D-link Xtreme G
    Por leozao no fórum Redes
    Respostas: 1
    Último Post: 26-04-2004, 14:15
  4. SWL-3300 - status
    Por ze_reno no fórum Redes
    Respostas: 4
    Último Post: 08-12-2003, 22:29
  5. Respostas: 3
    Último Post: 07-12-2003, 15:27

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L