Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    is0nline
    ao usar o gmplayer para config do mplayer...seguinte mensage:

    "X11 running 1024x768 with depth 24 and 36 bpp (:0.0 > local display)
    Failed to open /dev/rtc: Device or resource busy ( it should be readable by the user)."

    ..e o mplayer nao abre..nao entendi a mensagem!!!

    O que ocorreu??

  2. #2
    Supondo que este seja um device próprio para a sua placa de vídeo e que ela está instalada corretamente, pode estar acontecendo do usuário não estar em um grupo próprio (Ex: Para o usuário usar as funcionalidades de uma placa NVIDIA, ele deve estar no grupo VIDEO). Então tente este método, ou então digita isso no seu console:

    Código :
    # chmod 755 /dev/rtc


    Abraços!



  3. Opa, fui eu em cima, hehehe.

    E não se esqueça de checar se o MPLAYER está utilizando o driver correto!


    Abraços!

  4. #4
    is0nline
    nao resolveu

    continua a falha de abrir /dev/rtc

    e uma mensagem apos fechar o console: Mplayer interrompido por sinal 15 no modulo unknown


    nao entendo pq!!....ideias por favor



  5. #5
    is0nline
    reinstalei o mplayer 1.pre7 agora com codecs rp9, xanim, win32, xvid, mplayer plugins...e tambem o faad2.

    Acontece o mesmo problema de nao abrir(nem por link nem pelo console) e nem retornar nenhuma mensagem..simplesmente trava o console. Na segunda vez retorna a mensagem..."X11 running 1024x768 with depth 24 and 36 bpp (:0.0 > local display) Failed to open /dev/rtc: Device or resource busy ( it should be readable by the user).

    Ao fechar o console, outra mensagem de erro.." Mplayer interrompido pelo sinal 15 ou 1 do modulo unknown"

    Alguem me ajude..preciso urgente de rodar video e radio on line aki!!!
    So uso Slackware 10.1..nao tenho e nao quero windows!!!






Tópicos Similares

  1. mplayer naum exibe legendas
    Por duker no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-05-2003, 12:39
  2. mplayer naum exibe legendas
    Por duker no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-05-2003, 01:56
  3. xine e mplayer...
    Por beastie no fórum Servidores de Rede
    Respostas: 2
    Último Post: 17-02-2003, 17:48
  4. MPLAYER
    Por Fabinho no fórum Servidores de Rede
    Respostas: 13
    Último Post: 03-01-2003, 23:32
  5. ERRO AO EXECUTAR MPLAYER
    Por Fabinho no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-12-2002, 11:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L