+ Responder ao Tópico



  1. #1
    Reedemer
    Visitante

    Padrão Monitor desligando no gnome...que raiva....

    Como eu desabilito o descanso de tela no gnome ? não quero que o monitor
    > desligue, já procurei em tudo que é ferramenta nenhuma tem a opção de
    > desabilitar essa essa opção...
    Quem conseguir me responder essa deve ganhar honras militares pq já perguntei pra um povo e ninguém conseguiu me responder essa difícil questão...

  2. #2

    Padrão Monitor desligando no gnome...que raiva....

    edita o xorg.conf ou XF86Config e na seção "monitor" coloca:

    Option "DPMS"

    depois reinicia o X

    qq duvidada uma lida nisso:
    http://www.linux.com/howtos/Battery-...powersav.shtml



  3. #3
    Celso_Suzuki
    Visitante

    Padrão Re: Monitor desligando no gnome...que raiva....

    Oi
    tente

    setterm -blank 0

    []'s

    Celso

  4. #4
    Reedemer
    Visitante

    Padrão Perfeito

    Funcionou doutores.
    Muito obrigado mais uma vez 1c3_m4n!!! e ao Sr. Suzuki tbm