+ Responder ao Tópico



  1. #1
    alexandresamorim
    Boa tarde galera"

    seguinte;

    estou montando um servidor de www.
    Esta funcionando bem ate que fui colocar um dominio Virtual...

    Bem fiz todas as regras no httpd.com exemplo;
    <VirtualHost *:80>
    ServerAdmin root@localhost
    DocumentRoot /srv/www/default/html/lacos
    ServerName www.dominio2.com
    ErrorLog /var/log/apache/lacos/error_log
    CustomLog /var/log/apache/lacos/access_log combined
    </VirtualHost>

    o primeiro esta igual tbm.
    Mas quando vou direcionar o ip para o dominio da erro no ip apenas do dominio2 o 1 esta ok

    Será que tenho que colocar algo no hosts ou sei lá!


    Obrigado
    Alexandre Amorim

  2. NameVirtualHost *:80
    Acrescente antes do primeiro domínio virtual...



  3. #3
    alexandresamorim
    Sim ja tem olha como esta!

    NameVirtualHost *:80

    Include conf/conf.d/*.conf

    <VirtualHost *:80>
    ServerAdmin root@localhost
    DocumentRoot /srv/www/default/html/guiafestaecia
    ServerName www.guiafestaecia.com.br
    ErrorLog /var/log/apache/guiafestaecia/error_log
    CustomLog /var/log/apache/guiafestaecia/access_log combined
    </VirtualHost>

    <VirtualHost *:80>
    ServerAdmin root@localhost
    DocumentRoot /srv/www/default/html/stats/guiafestaecia
    ServerName estatistica.guiafestaecia.com.br
    ErrorLog /var/log/apache/guiafestaecia/error_log
    CustomLog /var/log/apache/guiafestaecia/access_log combined
    </VirtualHost>

    não estou entendendo esse servidor....

    Peguei ele no meio do caminho e não posso fazer do meu jeito
    então tenho que ficar apanhando com isso.

    Bem vamos la!
    O sistema é um linux Conectiva-10.
    não vi o named.conf mas esta funcionando com uns 10 dominios virtuais.
    na fapesp mostra outro ip do antigo tecnico,.
    quando crio um dominio com ip do servido da falha no dns.
    Isso quer dizer que tenho que instalar o Bind?
    como esta funcionando se não tem o bind oara resolver o dominio?!

    O que fazer?


    desculpem se não soube explicar melhor é que não estou entendendo o que foi feito no servidor, acho que todo servWeb tem que ter;

    named.conf configurado e repondendo pelo dominio.
    apache configurado.....

    Obrigado dez de já.........
    Alexandre Amorim






Tópicos Similares

  1. SendMail com Domínio Virtual
    Por no fórum Servidores de Rede
    Respostas: 11
    Último Post: 25-12-2002, 21:15
  2. Problemas com o Dominio Virtual
    Por Anticristh no fórum Servidores de Rede
    Respostas: 3
    Último Post: 23-12-2002, 19:37
  3. Dominio Virtual o que fazer?
    Por Anticristh no fórum Servidores de Rede
    Respostas: 2
    Último Post: 23-12-2002, 12:42
  4. dominio virtual do apache????
    Por PiTsA no fórum Servidores de Rede
    Respostas: 6
    Último Post: 19-12-2002, 15:56
  5. dominio virtual no ssl
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-12-2002, 20:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L