Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. ei ai
    blz?

    eu to com alguns problemas com o vmware alquem pode me ajudar

    eu uso linux e quero usar o windows como guest configurei tudo direitinho (eu acho)
    soh que quando entra no grub e eu seleciono o windows ele diz que falta NTLDR alguem ai sabe o porque e poderia me ajudar

    valewww

  2. como vc instalou o windows no seu vmware?



  3. #3
    Fabio_Laé
    Como assim o Grub? Vc instalou o Linux dentro de uma partição virtual do vmware e quer instalar o %@#?$ junto?

    Se instalou o Linux dentro do vmware, qual é a versão do kernel do Linux que foi instalado? Saiba que o vmware não funciona muito bem com o kernel 2.6 na máquina virtual.

    Qual é a versão do VMWare que vc está usando?

  4. me desculpa a demora pra responder problemas com internet

    tipo assim eu tenho 1 hd com 2 partiçoes win e linux
    meu vmware eh o 5
    coloquei pra funcionar o vmware puxando o win da partiçao do meu hd

    entenderam???
    eu consegui chegar ate no grub depois da um erro de ntldr



  5. #5
    Fabio_Laé
    Eu nunca usei o vmware desta forma, sempre criei uma partição virtual e somente então instalei os SO's necessários.

    Estranho aparecer o grub pra vc? Você não tem como apontar direto à partição que você quer? tipo ao invés de hda colocar hda1.

    Mas vai uma dica, dê uma olhada no GDH(www.guiadohardware.com.br) que tem bastante artigo sobre vmware que o próprio Morimoto fez.

    Abraços e boa sorte,

    Fabio Laé






Tópicos Similares

  1. Problemas com VMware
    Por Redy no fórum Servidores de Rede
    Respostas: 6
    Último Post: 27-09-2005, 13:22
  2. Problema com Vmware XP X Mandrake 10
    Por rcmdf no fórum Servidores de Rede
    Respostas: 3
    Último Post: 10-06-2005, 01:37
  3. Problema com o VMware
    Por duker no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-03-2005, 20:56
  4. Instalação do Gentoo em VMWare - Problema no Grub.
    Por luccosta no fórum Servidores de Rede
    Respostas: 2
    Último Post: 18-03-2005, 08:40
  5. Problemas na inicialização do VMWARE
    Por dark_shark no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-09-2004, 06:58

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L