Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Estou tentando montar um servidor ppoe em um servidor linux conectiva 10 através do turorial existente neste site e não consigo autenticar no radius.

    internamente ele funfa legal, mas os clientes não. Gostaria de saber do q preciso para resolver o meu problema. Ah! estou gerando dhcp na mesma máquina, aliás, o servidor pppoe é o mesmo q possue o radius e o dhcp.

  2. qual o erro q aparece nos clientes??

    ele conseguem enxergar o concentrador?

    chega algo dos clientes no servidor?

    []'s



  3. Quando tento conectar em outra máquina, o discador fica verificando usuário e senha e após algum tempo informa q o computador remoto não respondeu. Eu não sei se isto quer dizer q ele está enxergando o concentrador, mas acho q sim.

    como faço pra saber se tá chegando algo no servidor.
    Utilizei o ethereal pra verificar o tráfego e ele recebe o pedido do cliente pppoe.

  4. usa o radstock se nao me engano.... (to meio enferrujado) pra monitorar as chegadas ateh o radius...

    vc pode usar o rpppoe como discador no windows... ele faz uma busca por concentradores

    []'s



  5. Aew,

    Colega,

    da um tail -f /var/log/messages

    e veja o que aparece na hora da autenticacao, pode ser que o ppoe-server nao esteja encontrando o plug-in radius.so.


    Da uma olhada ou posta a msgs aqui.

    flws,






Tópicos Similares

  1. Respostas: 9
    Último Post: 19-04-2011, 17:24
  2. PPPoe Server + Radius com CHAP
    Por TheHawk no fórum Servidores de Rede
    Respostas: 5
    Último Post: 26-06-2007, 10:08
  3. Respostas: 12
    Último Post: 18-08-2006, 18:55
  4. Como Autenticar num Servidor Radius através do PPPoe Server?
    Por caio herdy no fórum Servidores de Rede
    Respostas: 4
    Último Post: 03-08-2005, 08:58
  5. PPPoE server e Mac Address da origem
    Por Goni no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-10-2004, 08:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L