+ Responder ao Tópico



  1. #1
    marcosgw
    Visitante

    Padrão Problemas com perl

    Ai galera estou com um problemão no linux.

    Estou tentando instalar o MIME::Parser::Filer ( parece que é alguma dependência em perl )

    Tento instalar pelo CPAN e da erro na hora do teste

    Se tento instalar pelo fonte da o mesmo erro

    t/Body........ok
    t/Decoder....ok
    t/Entipy.......ok
    t/Gauntet.....ok
    t/Heade.......ok
    t/Misc..........FAILED tests 4-5, 7-11

    os outros testes dão ok alguém pode me ajudar ?

  2. #2
    whinston
    Visitante

    Padrão Re: Problemas com perl

    Citação Postado originalmente por marcosgw
    Ai galera estou com um problemão no linux.

    Estou tentando instalar o MIME::Parser::Filer ( parece que é alguma dependência em perl )

    Tento instalar pelo CPAN e da erro na hora do teste

    Se tento instalar pelo fonte da o mesmo erro

    t/Body........ok
    t/Decoder....ok
    t/Entipy.......ok
    t/Gauntet.....ok
    t/Heade.......ok
    t/Misc..........FAILED tests 4-5, 7-11

    os outros testes dão ok alguém pode me ajudar ?
    ae fera, tem certos modulos que eu mando instalar, ele da 1 errinho, mas instala, rs.. nao sei se ta me fodendo e eu nem to sabendo, mas pelo menos os programas que pediam aquela dependencia instalam e rodam. abs.



  3. #3
    marcosgw
    Visitante

    Padrão Re: Problemas com perl

    Citação Postado originalmente por whinston
    Citação Postado originalmente por marcosgw
    Ai galera estou com um problemão no linux.

    Estou tentando instalar o MIME::Parser::Filer ( parece que é alguma dependência em perl )

    Tento instalar pelo CPAN e da erro na hora do teste

    Se tento instalar pelo fonte da o mesmo erro

    t/Body........ok
    t/Decoder....ok
    t/Entipy.......ok
    t/Gauntet.....ok
    t/Heade.......ok
    t/Misc..........FAILED tests 4-5, 7-11

    os outros testes dão ok alguém pode me ajudar ?
    ae fera, tem certos modulos que eu mando instalar, ele da 1 errinho, mas instala, rs.. nao sei se ta me fodendo e eu nem to sabendo, mas pelo menos os programas que pediam aquela dependencia instalam e rodam. abs.
    Esse eu estou instalando direto do fonte
    Será que tem algum comando que eu posso usar para ignorar esta falha ?

    o comando que estou dando é o seguinte
    perl Makefile.pl

    Ele inicia o processo e depois da aquele erro

  4. #4
    whinston
    Visitante

    Padrão spamsassassin

    o meu spamassassin eu faço assim tb
    eu puxo ele, descompacto e do perl Makefile.PL
    depois dou make, make all, make test, make install

    no meio disto ae, ele diz que falta 1 porrada de coisa, mas instala



  5. #5
    marcosgw
    Visitante

    Padrão Re: spamsassassin

    Citação Postado originalmente por whinston
    o meu spamassassin eu faço assim tb
    eu puxo ele, descompacto e do perl Makefile.PL
    depois dou make, make all, make test, make install

    no meio disto ae, ele diz que falta 1 porrada de coisa, mas instala
    Só qeu o meu não prosegue.
    Tem algum comando que eu posso dar para que ele ignore as falhas ?