+ Responder ao Tópico



  1. #1
    uoquisala
    Galera e o seguinte tenho vou explicar tudo pra naum haver dúvidas. tenho Velox e transformei o modem para roteador, uso Conectiva 10 .
    Configurei o squid tudo ta normal, so o out look que naum funciona ja testei varios exemplos aqui do forum e nenhum deu certo.

    Uso este escript junto com squid
    modprobe iptable_nat
    echo 1 > /proc/sys/net/ipv4/ip_forward
    iptables -t nat -A POSTROUTING -o eth0 -j MASQUERADE

    so naum funciona o outlook

    o ip do meu servidor e 192.168.200.1 ou seja meu gateway e os dns são pegos automaticos do modem velox.

    Se algum se abilitar em ajudar agradeço.

  2. Caro amigo, você tem algum firewall rodando ???
    Se tiver , as portas 25 e 110 estão como ACCEPT ???
    Na empresa onde trabalho também tivemos esse problema, mas era o firewall que não permitia trafégo nas portas acima.
    Inté + ........... :good:






Tópicos Similares

  1. Duvida com imap + outlook express!
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 18-03-2003, 12:32
  2. duvida outlook+ldap+agendas
    Por SnifferSp no fórum Servidores de Rede
    Respostas: 0
    Último Post: 13-03-2003, 15:41
  3. Iptables - outlook
    Por AndrewAmorimdaSilva no fórum Servidores de Rede
    Respostas: 16
    Último Post: 09-01-2003, 12:58
  4. Squid + Outlook express
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 09-12-2002, 17:28
  5. Squid e outlook express
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-06-2002, 22:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L