Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Estou tentando instalar o firefox no Debian 3 r2, mas sempre ocorre o seguinte erro:

    ./firefox-installer-bin: error while loading shared libraries: libgtk-X11-2.0.so.0: cannot open shared object file: No such file or directory.

    Já procurei pela referida lib no meu CDROM do Debian. Mas a mesma não existe. Como posso resolver este problema?

    Estou um pouco perdido poís estou tendo contato com do Debian pela primeira vez e o Firefox também.

    Fico muito agradecido ao colega que puder ajudar.

  2. #2
    Mr_Mind
    instalar a libgtk :-)

    procura o pacote da tua versão d debian desta forma: apt-cache search libgtk



  3. #3
    Citação Postado originalmente por Mr_Mind
    instalar a libgtk :-)

    procura o pacote da tua versão d debian desta forma: apt-cache search libgtk
    Beleza! Executei o comando recomenda, e ele me retornou os seguontes arquivos:

    libglib1.2
    libgtk1.2
    libgtk1.2-common
    libgtkxmhtml1
    libgtkhtml20
    libgtk-perl

    E aí... o que é que eu faço agora? Já tentei com o libgtk1.2-common, mas dá a seguinte mensagem: Sorry, libgtk1.2-common is already the newest version.

    Grato.

  4. #4
    mariogomide
    Pra instalar o firefox, você pode instalar via apt-get mesmo.

    apt-get install mozilla-firefox-locale-pt-br

    Só isso basta, se falta uma dependência de lib, ele avisa e já baixa junto.



  5. Citação Postado originalmente por mariogomide
    Pra instalar o firefox, você pode instalar via apt-get mesmo.

    apt-get install mozilla-firefox-locale-pt-br

    Só isso basta, se falta uma dependência de lib, ele avisa e já baixa junto.
    É, mas ele está usando stable. Firefox não tem nos repositórios da Stable.

    Tenta fazer isso aqui:

    1 - Peça ajuda para a Nossa Senhora do Capacete Vermelho;
    2 - Adicione essa linha no seu sources.list:
    Código :
    deb http://www.backports.org/debian/ woody mozilla-firefox
    3 - Rode:
    Código :
    # apt-get update
    4 - Depois:
    Código :
    # apt-get install mozilla-firefox

    Nota: Entenda que isso é um port para a versão Stable (Woody). Recomendo que você atualize a sua versão para Sarge, que vai se tornar estável no dia 30 deste mês e não há garantias que o método acima funfe.


    Abraços!






Tópicos Similares

  1. Não consigo instalar dlink 510 no mikrotic
    Por adepad no fórum Redes
    Respostas: 7
    Último Post: 05-12-2007, 21:29
  2. Não consigo instalar o Kismet no Linux
    Por Arcanjo_tc no fórum Redes
    Respostas: 1
    Último Post: 07-06-2007, 15:42
  3. Respostas: 9
    Último Post: 21-06-2005, 09:54
  4. Não consigo instalar o Postgresql no Red hat 9
    Por emylonas no fórum Servidores de Rede
    Respostas: 4
    Último Post: 12-01-2004, 08:57
  5. Não consigo instalar o Postgresql no Red hat 9
    Por emylonas no fórum Servidores de Rede
    Respostas: 0
    Último Post: 25-11-2003, 11:59

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L