+ Responder ao Tópico



  1. #1
    AndreLinux
    Olá...
    Estou com uma dúvida aqui e já quebrei a cabeça e não achei nada a respeito.
    É o seguinte: tenho um wet11 aqui e quero instalar ele numa residência e vou distribuir o sinal dele para 3 vizinhos. O sinal chega pelo cabo da antena via rádio.
    Quero colocar 128 kbytes para cada cliente. Queria fazer então o seguinte: configurar 3 ips e que cada um tivesse a velocidade de 128 k.
    Tem jeito de fazer isso?
    Ex: no provedor foi liberado o ip 192.168.0.250 e este ip é do wet ai vou jogar o sinal no hub para os vizinhos...
    Como faço então?

  2. liga o wet num linux e monta ele como router pra essa rede usando o rc.bandlimit, por ex, para limitar a banda.



  3. O provedor que vc cita é seu, ou vc trabalha nele? Se sim, vc pode liberar uma classe ip pra cada cliente no provedor e fazer o controle ali mesmo.

    Agora se vc é só cliente do provedor então acho que o jeito é fazer como nosso amigo sergio falou.

  4. veja bem, já tive experiências com wet11 e ele não funcionou ligado em hub.... ( a versão antiga até funcionava).


    o correto seria você fazer igual foi falado acima, joga ele num servidorzinho e compartilha!

    vc pode usar o rádio ovislink com a firmware do tuxap ( frequentador aqu do fórum) e dividir a net sem maiores complicações.



  5. #5
    AndreLinux
    Citação Postado originalmente por nod3vic3
    O provedor que vc cita é seu, ou vc trabalha nele? Se sim, vc pode liberar uma classe ip pra cada cliente no provedor e fazer o controle ali mesmo.

    Agora se vc é só cliente do provedor então acho que o jeito é fazer como nosso amigo sergio falou.
    Eu trabalho no provedor. Fiz o seguinte...
    liberei o ip 192.168.10.89 para o wet11 (esse ip tem velocidade de navegação de 50 kbytes). O wet11 está jogando o sinal no hub...
    liguei os 3 pcs no hub...e fiz o seguinte
    no servidor liberei os ips 192.168.10.90; 192.168.10.91; 192.168.10.92
    os ips .90 e .91 tem navegação liberada de 24 horas e com 128 kbytes e o ip .92 tem velocidade de 50 kbytes e liberada navegação para somente 12 horas.
    Está certo fazer assim?
    Fiz os testes de velocidade e navegação e por enquanto está ok
    fiquei com dúvida na questão de velocidade que ia liberar para o wet11...
    mais pelo q tenho percebido a função dele está sendo de receber o sinal e jogar o sinal no hub...
    Porque os outros ips estão navegando com velocidade de 128 kbytes mesmo o wet11 estando com velocidade de 50 k
    Parece que de alguma forma os micros que estão ligados no hub estão buscando o servidor nosso de internet e pegando ali as configurações dai então saem para navegação...
    Sou novo no assunto....me corrijam se estiver falando alguma besteira ok
    abraços a todos e obrigado pela atenção.

  6. #6
    Será que assim não fica inseguro essa rede?



  7. #7
    Será que assim não fica inseguro essa rede?






Tópicos Similares

  1. Respostas: 12
    Último Post: 04-03-2010, 13:59
  2. Clientes com IP 0.0.0.0 no mikrotik
    Por netosdr no fórum Redes
    Respostas: 17
    Último Post: 23-06-2008, 21:35
  3. Respostas: 3
    Último Post: 11-02-2008, 21:48
  4. Myauth com ip real pro cliente sem mexer no roteador
    Por pinkfloydlsd no fórum Servidores de Rede
    Respostas: 2
    Último Post: 13-07-2007, 13:16
  5. configuração de ip no cliente
    Por scnet no fórum Redes
    Respostas: 5
    Último Post: 27-04-2007, 19:25

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L