Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    jvdebian
    Ei Pessoal!!!
    O negocio e o seguinte, depois de uma briga feia entre o XP e o Samba, eu consegui fazer o PDC rodar!! ate ai tudo bem!!! ai entao coloquei o roaming profile pra funfar. ate que esta funcionando, copias de arquivos no desktop, meus documentos estao funcionando. Mas qdo se trata da configuracao do Windows por exemplo Papel de parede ou Menu Iniciar no modo Classico, ele nao guarda as configuracoes e apos fazer log off e log in denovo, as configuracoes sao perdidas!!!!
    So ta faltando isso pra completar a migracao do Sistema, eu dei uma olhada no forum mas nao achei nada a respeito, se alguem ja teve esse proble ou sabe como resolver, por favor, postem ai pra mim!!!! so pra completar, vou colar o smb.conf aqui... as vezes e alguma configuracao!! nao sei!!! anyway!!! ai vai!!! CHEERS!!!

    [global]
    comment = SAMBA Server
    netbios name = LINUX
    load printers = yes
    printcap name = /etc/printcap
    load printers = yes
    workgroup = LEXCOM
    security = user
    os level = 100
    announce as = NT Server
    domain logons = yes
    ;logon script = %U.bat
    logon path = \\%L\profiles\%u
    logon drive = H:
    logon home = \\%L\home\%u
    domain master = yes
    local master = yes
    preferred master = yes
    guest account = nobody
    encrypt passwords = yes
    wins support = yes
    keep alive = 20
    debug level = 3
    log file = /var/log/samba_log.%u
    null passwords = no
    unix password sync = yes
    socket options = IPTOS_LOWDELAY TCP_NODELAY
    hosts allow = 10.0.0. 127.

    [netlogon]
    comment = Sahere Scripts
    path = /etc/scripts
    public = no
    browseable = no
    writeable = no


    [profiles]

    comment = Domain Server
    public = no
    path = /profiles
    profile acls = yes
    browseable = yes
    writable = yes
    create mask = 0777
    force create mode = 0770
    directory mask = 0700

    [home]
    comment = Domain Server
    public = no
    path = /home/%u
    browseable = yes
    writable = yes
    create mask = 0600
    directory mask = 0700

    [public]
    comment = Public Folder
    path = /home/public
    public = yes
    writable = yes
    browseable = yes
    printable = no

    [/b]

  2. #2
    karfax
    Voce não está usando ldap, então as coisas não saem exatamente iguais a um servidor CIFS de uma certa empresa que eu ouvi falar...


    Tente isto:

    nt acl support = no

    E remova as entradas para suporte ao samba apenas usadas com win98.

    Sds,



  3. #3
    jvdebian
    qdo eu restartei o SAMBA com essa configuracao no [profiles], ele parou de carregar meu profile e voltou a velha msg que ele nao tinha permissao pra carregar meu profile e um profile default seria carregado!!!
    Nao tem nenhum arquivo no Windows que guarda informacoes de configuracao do Desktop??? ?Desktop.ini? nao sei ja tentei copiar esse arquivo mas naum funcou!!! Me ajuda ae galera!!!!

  4. #4
    karfax
    Então o problema pode estar aqui:

    browseable = yes
    writable = yes
    create mask = 0777
    force create mode = 0770
    directory mask = 0700

    Onde voce achou as permissoes para este diretório?

    []s,



  5. #5
    jvdebian
    Eu so Coloquei as permissoes para tentar dar o maximo de acesso possivel, mas a configuracao original e!!!!

    broeseable = yes
    writable = yes
    create mask = 0600
    directory mask = 0700

    Ahhh, eu estou usando Debian, k 2.4 e SAMBA 3.14...






Tópicos Similares

  1. Estou com problemas de configuração do vsftpd
    Por ALAOGC no fórum Servidores de Rede
    Respostas: 0
    Último Post: 09-08-2004, 14:17
  2. Problema de configuração do postfix
    Por anmendes no fórum Servidores de Rede
    Respostas: 0
    Último Post: 26-07-2004, 10:23
  3. Tutroial de configuraçao do sedmail para pacote .rpm facil
    Por diego- no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-06-2004, 20:57
  4. Arquivos de Configuração do Linux
    Por lipealmeida no fórum Servidores de Rede
    Respostas: 1
    Último Post: 24-04-2003, 14:39
  5. problemas de configuração do cups
    Por Wronieri no fórum Servidores de Rede
    Respostas: 2
    Último Post: 10-02-2003, 11:56

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L