Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Cláudio Vasco
    Olá galera, estou tentando fazer a configuração da minha conexão velox no CL9, na realidade já consigo conexão, sendo que tudo através de linha de comando, queria encontrar uma maneira de que isso ficasse automatico na inicialização do sistema. Par fazera autenticação baixeu um script na página do Bruno Torres, mas o script na consegui iniciar a conexão (adsl-start) para depois autenticar. Já criei links nos runlevels, mas não deu certo.
    Valeu.

  2. Kra, tambem ja ralei em cima disso aí e num funciona de jeito nenhum. Tambem so consigo com linhas de comando. Em compensação, nao tenho nenhum problema de queda no link, fica dias conectado!!



  3. #3
    LenTu
    vou fazer um script do tipo hj anoite qdo tiver pronto eu posto aki...

    enquanto issu deem uma olhada aih pra ver c vcs conseguem jah solucionar o problema de vcs...

    Código :
    #!/bin/bash
    adsl-start
    x = 'adsl-status| grep ppp0| cut -b um_numero'
    'route add default gw' + x

    se eu naum estiver enganado issu funciona... naum tenho ctz... tenho q testar com calma em casa...

    abraços

    :good:

  4. Tive o mesmo problema que vcs, então instalei o webmin, lá tem uma guia de configuração do adsl. Nunca mais deu problema. Tentem com ele:
    www.webmin.com ou apt-get install webmin no Conectiva.

    Abraços...





  5. #5
    LenTu
    calmae.. acho q lendo melhor o problema deu pra sakar.... coloca teu script pra rodar no rc.local... talvez resolva...

    falah nisso.... rodando ele no shell ele funfa neh !?

    :good:






Tópicos Similares

  1. FALHA NA INICIALIZAÇÃO
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 16-04-2003, 13:08
  2. Carregar Script Automático na Inicialização
    Por fereggert no fórum Servidores de Rede
    Respostas: 8
    Último Post: 19-03-2003, 14:47
  3. Executar programa na inicialização do SUSE
    Por neurobashing no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-08-2002, 11:11
  4. executar programa na inicialização do linux!
    Por joe_fox no fórum Servidores de Rede
    Respostas: 3
    Último Post: 15-08-2002, 21:50
  5. Placa de som paraliza o sistema na inicialização
    Por Lecasso no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-06-2002, 17:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L