Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    -None-
    Ola,

    Estou tentando instalar o firefox pelos ports mas esta dando esta mensagem de erro:

    libtool15: link: CURRENT `1000' is not nonnegative integer
    libtool15: link: `1000:1:1000' is not valid version information
    gmake[3]: *** [libgnomevfs-2.la] Error 1
    gmake[3]: Leaving directory `/usr/ports/devel/gnomevfs2/work/gnome-vfs-2.10.1/libgnomevfs'
    gmake[2]: ***[all] Error 2
    gmake[2]: Leaving directory `/usr/ports/devel/gnomevfs2/work/gnome-vfs-2.10.1/libgnomevfs'
    gmake[1]: *** [all-recursive] Error 1
    gmake[1]: Leaving directory `/usr/ports/devel/gnomevfs2/work/gnome-vfs-2.10.1/libgnomevfs'
    gmake: *** [all] Error 2
    *** Error code 2

    Stop in /usr/ports/devel/gnomevfs2.
    *** Error code 1

    Stop in /usr/ports/www/firefox.

    Alguem sabe o que e?

    Tentei instalar com pkg_add mas nao acontece nada...

    Se alguem puder ajudar agradeco.

    Abracos,
    -None-

  2. q sintaxe vc executo no pkg_add ? jah tento atualiza a arvore do ports?



  3. #3
    -None-
    Ola,

    Usei

    # pkg_add -r firefox

    realmente nao sei se esta certo. Quando a atualizacao da arvore de ports, fiz ontem ou anteontem...

    Obrigado,
    None

  4. hmm soh -r? pode ser q ele jah tenha o pacote instalado.
    tenta isso pra ter certeza

    pkg_info mozilla-firefox

    se num tiver nada tenta com
    pkg_add -v PACOTE
    e veja oq ele fala, talvez esteja faltando alguma dependencia pra instalar ele caso vc esteja utilizando algum pacote jah baixado na maquina

    se for isso mesmo, utilize o pkg_add especificando o site, por ex:

    pkg_add -v ftp://ftp.kd85.com/pub/OpenBSD/3.7/p...ox-1.0.1p1.tgz



  5. #5
    -None-
    Ola,

    Andei pesquisando e vi que o problema e de depencencia mesmo, mas o problema e que para ter estes arquivos tem que atualizar o gnome, so que eu nao uso o gnome (uso fluxbox, e tem outro usuario que usa xfce), como eu faco para te-las?

    Obrigado,

    None.






Tópicos Similares

  1. KYLIX - erro ao instalar.
    Por mansur no fórum Linguagens de Programação
    Respostas: 7
    Último Post: 15-12-2004, 09:30
  2. Erro ao instalar OpenOffice
    Por mcyberx no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-12-2004, 12:55
  3. erro ao instalar linux (cancela e "manda" reinicia
    Por lpc no fórum Servidores de Rede
    Respostas: 20
    Último Post: 24-03-2004, 22:09
  4. Erro ao instalar programa no Debian com apt-get
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-02-2004, 07:24
  5. Erro ao instalar o RedHat 9
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 02-06-2003, 12:16

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L