+ Responder ao Tópico



  1. #1
    whinston
    Galera, instalei o vacation pra dar aqueles email de auto-resposta.
    Criei o .forward e seus respectivos .vacation na pasta home.
    Problema que chega 1 email e ele entra em loop mandando auto-resposta.
    Como resolver ?

    Apaguei os .vacation e .forward no desespero, mas está voltando email pra quem envia, com o seguinte erro:

    "|/usr/bin/vacation -t0 whinston"
    (reason: 1)
    (expanded from: whinston)[/i]

  2. #2
    whinston
    Citação Postado originalmente por whinston
    Galera, instalei o vacation pra dar aqueles email de auto-resposta.
    Criei o .forward e seus respectivos .vacation na pasta home.
    Problema que chega 1 email e ele entra em loop mandando auto-resposta.
    Como resolver ?

    Apaguei os .vacation e .forward no desespero, mas está voltando email pra quem envia, com o seguinte erro:

    "|/usr/bin/vacation -t0 whinston"
    (reason: 1)
    (expanded from: whinston)[/i]
    Outra coisa, eu deixo usuários todos sem bash, rancando no passwd
    Só que o vacation faz uso disto, pelo que entendi na msg que voltou:

    ----- Transcript of session follows -----
    550 5.7.1 /home/testemail/.forward: line 1: "|vacation testemail"... User testemail@customer.whinston.com.br doesn't have a valid shell for mailing to programs

    tem como contornar ?






Tópicos Similares

  1. Menssagem de erro no qmail
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-02-2005, 20:41
  2. Erro no LIlo
    Por B4D_D0G no fórum Servidores de Rede
    Respostas: 5
    Último Post: 04-11-2002, 17:48
  3. erro no WINE
    Por 1c3m4n no fórum Servidores de Rede
    Respostas: 3
    Último Post: 02-11-2002, 06:52
  4. Erro no INIT
    Por aryjr no fórum Servidores de Rede
    Respostas: 3
    Último Post: 01-11-2002, 19:33
  5. re: erro no linux
    Por haysar no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-06-2002, 17:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L