+ Responder ao Tópico



  1. #1
    quecosuix
    opa,

    instalei o win xp num hd de 40 GB como master do micro, depois desconectei este, e coloquei outro hd de 40 GB também como master e instalei o minislack..

    agora como primary master está o minislack /dev/hda2

    e como secondary master está o win xp /dev/hdc1

    o meu lilo está assim..

    boot = /dev/hda
    message = /boot/boot_message.txt
    prompt
    timeout = 1200
    change-rules
    reset
    vga = 791

    image = /boot/vmlinuz
    root = /dev/hda2
    label = Linux
    read-only

    other = /dev/hdc1
    label = win
    table = /dev/hdc

    salvei e executei o lilo

    Added Linux *
    Added win

    dei o reboot.. o slack funcionou legal.. agora o XP não carrega...

    o que pode estar acontecendo?!

    valeu,

    cleiton

  2. vc errou o device.
    é hdb, não hdc






Tópicos Similares

  1. Instalar lilo em outro hd
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 0
    Último Post: 13-07-2005, 17:20
  2. Instalação Linux/Win98 em hds Separadas
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-12-2003, 06:43
  3. Lilo em hdb (Kurumim)
    Por malanar no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-11-2003, 17:52
  4. Espaço em hd!!!
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-08-2003, 16:00
  5. ISO em hd ..
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 15-01-2003, 00:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L