Página 1 de 5 12345 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    knechtel
    Pessoal, de uns tempos pra ca, estão acontecendo fatos estranhos em meu server, o Webmin, que antes era rápido, ficou uma carroça de lento, e uso o samba que qd o usuário faz logoff no win 2000, aparece uma msg, que ele não conseguiu copiar um arquivo pro profiles, e depois degue uma que diz q ele não consegue achar o servidor, acessei o /var/log/messages e me aparece o seguinte


    Jun 1 07:14:33 servidor smbd[20799]: [2005/06/01 07:14:33, 0] lib/util_sock.c:send_smb(630)
    Jun 1 07:14:33 servidor smbd[20799]: Error writing 5 bytes to client. -1. (Connection reset by peer)
    Jun 1 07:14:39 servidor smbd[20800]: [2005/06/01 07:14:39, 0] lib/util_sock.c:get_peer_addr(978)
    Jun 1 07:14:39 servidor smbd[20800]: getpeername failed. Error was Transport endpoint is not connected
    Jun 1 07:14:39 servidor smbd[20800]: [2005/06/01 07:14:39, 0] lib/util_sock.c:get_peer_addr(978)
    Jun 1 07:14:39 servidor smbd[20800]: getpeername failed. Error was Transport endpoint is not connected
    Jun 1 07:14:39 servidor smbd[20800]: [2005/06/01 07:14:39, 0] lib/access.c:check_access(328)
    Jun 1 07:14:39 servidor smbd[20800]: [2005/06/01 07:14:39, 0] lib/util_sock.c:get_peer_addr(978)
    Jun 1 07:14:39 servidor smbd[20800]: getpeername failed. Error was Transport endpoint is not connected
    Jun 1 07:14:39 servidor smbd[20800]: Denied connection from (0.0.0.0)
    Jun 1 07:14:39 servidor smbd[20800]: [2005/06/01 07:14:39, 0] lib/util_sock.c:get_peer_addr(978)
    Jun 1 07:14:39 servidor smbd[20800]: getpeername failed. Error was Transport endpoint is not connected
    Jun 1 07:14:39 servidor smbd[20800]: Connection denied from 0.0.0.0
    Jun 1 07:14:39 servidor smbd[20800]: [2005/06/01 07:14:39, 0] lib/util_sock.c:write_socket_data(413)
    Jun 1 07:14:39 servidor smbd[20800]: write_socket_data: write failure. Error = Connection reset by peer
    Jun 1 07:14:39 servidor smbd[20800]: [2005/06/01 07:14:39, 0] lib/util_sock.c:write_socket(438)
    Jun 1 07:14:39 servidor smbd[20800]: write_socket: Error writing 5 bytes to socket 5: ERRNO = Connection reset by peer
    Jun 1 07:14:39 servidor smbd[20800]: [2005/06/01 07:14:39, 0] lib/util_sock.c:send_smb(630)
    Jun 1 07:14:39 servidor smbd[20800]: Error writing 5 bytes to client. -1. (Connection reset by peer)
    Jun 1 07:14:52 servidor smbd[20804]: [2005/06/01 07:14:52, 0] lib/util_sock.c:get_peer_addr(978)
    Jun 1 07:14:52 servidor smbd[20804]: getpeername failed. Error was Transport endpoint is not connected
    Jun 1 07:14:52 servidor smbd[20804]: [2005/06/01 07:14:52, 0] lib/util_sock.c:get_peer_addr(978)
    Jun 1 07:14:52 servidor smbd[20804]: getpeername failed. Error was Transport endpoint is not connected
    Jun 1 07:14:52 servidor smbd[20804]: [2005/06/01 07:14:52, 0] lib/access.c:check_access(328)
    Jun 1 07:14:52 servidor smbd[20804]: [2005/06/01 07:14:52, 0] lib/util_sock.c:get_peer_addr(978)
    Jun 1 07:14:52 servidor smbd[20804]: getpeername failed. Error was Transport endpoint is not connected
    Jun 1 07:14:52 servidor smbd[20804]: Denied connection from (0.0.0.0)
    Jun 1 07:14:52 servidor smbd[20804]: [2005/06/01 07:14:52, 0] lib/util_sock.c:get_peer_addr(978)
    Jun 1 07:14:52 servidor smbd[20804]: getpeername failed. Error was Transport endpoint is not connected
    Jun 1 07:14:52 servidor smbd[20804]: Connection denied from 0.0.0.0
    Jun 1 07:14:52 servidor smbd[20804]: [2005/06/01 07:14:52, 0] lib/util_sock.c:write_socket_data(413)
    Jun 1 07:14:52 servidor smbd[20804]: write_socket_data: write failure. Error = Connection reset by peer
    Jun 1 07:14:53 servidor smbd[20804]: [2005/06/01 07:14:53, 0] lib/util_sock.c:write_socket(438)
    Jun 1 07:14:53 servidor smbd[20804]: write_socket: Error writing 5 bytes to socket 5: ERRNO = Connection reset by peer
    Jun 1 07:14:53 servidor smbd[20804]: [2005/06/01 07:14:53, 0] lib/util_sock.c:send_smb(630)
    Jun 1 07:14:53 servidor smbd[20804]: Error writing 5 bytes to client. -1. (Connection reset by peer)
    Jun 1 07:15:51 servidor smbd[20817]: [2005/06/01 07:15:51, 0] rpc_server/srv_pipe.c:api_pipe_netsec_process(1400)
    Jun 1 07:15:51 servidor smbd[20817]: failed to decode PDU
    Jun 1 07:15:51 servidor smbd[20817]: [2005/06/01 07:15:51, 0] rpc_server/srv_pipe_hnd.crocess_request_pdu(605)
    Jun 1 07:15:51 servidor smbd[20817]: process_request_pdu: failed to do schannel processing.

    Só que eu não sei o que isso significa, alguma luz???

    Valeu
    Flavio

  2. #2
    Luzumba
    Tambem estou com problemas no meu Servidor Samba
    Ele esta muito lento e ta travando a galera.
    To ficando meio tonto. ja



  3. da uma olha da nas permissões do samba e veja se vc não alterou por angano as permissões de escrita nos diretórios exportados. da uma olhada dos usuários e grupos. t+

  4. #4
    Luzumba
    Oi amigo,

    Continuo com o mesmo problema, lentidão de vez em quando.
    Gostaria de saber se o flavio chegou a resolver o problema.
    Tbm uso o CL 10
    minhas permissoes estao ok, as pastas tbm.
    Mas sei que algo esta estranho, será que é o proprio CL ?

    Um grande abraço !!!!



  5. a lentidão é para os win reconhecerem o compartilhamento em "ambiente de rede"?






Tópicos Similares

  1. Problema com serv DNS - CL 10
    Por Daniels no fórum Servidores de Rede
    Respostas: 9
    Último Post: 15-04-2005, 09:30
  2. Lan Sis900 + CL 10
    Por walney no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 08-09-2004, 20:44
  3. Problema com serv DNS - CL 10
    Por Daniels no fórum Servidores de Rede
    Respostas: 7
    Último Post: 17-08-2004, 10:18
  4. Dependencia de pacote na instalacao do Kylix 3 no CL 10
    Por RicardoVS no fórum Servidores de Rede
    Respostas: 5
    Último Post: 14-07-2004, 14:32
  5. Samba no CL 10 Beta 2
    Por odbc no fórum Servidores de Rede
    Respostas: 4
    Último Post: 14-06-2004, 12:39

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L