+ Responder ao Tópico



  1. #1
    meraki
    Pessoal, precisa de um help
    Do nada meu squid nao esta mais acessando a Internet, quando dou squid status ele diz q ta rodando, mas qdo tento para-lo, da a seguinte mensagem: ERROR: Not running copy. [FALHOU]

    O que podera ser isso?
    Ninguem mexeu na maquina.

  2. #2
    drginfo
    É possível que o teu cache esteja cheio, ou disco sem espaço. Só p/ certificar dá um :: cat /var/log/messages |grep -i squid |tail -10 e verifica o erro verdadeiro do squid. Qualquer dúvida posta aí...



  3. #3
    meraki
    Cara, descobri, na verdade o roteador Internet não estava funcionando, ele pingava pro router mas não saia, o router estava sem DNS. Agora estranho mesmo esse fato, pois o Squid não funcionar porque o DNS de outro equipamento não funciona?!!
    Bem, tudo resolvido.
    Valeu pessoal.






Tópicos Similares

  1. [HELP] SQUID 2.7 + SLACK = Erro
    Por tskstar no fórum Redes
    Respostas: 0
    Último Post: 23-02-2009, 03:59
  2. Erro quando carrego o squid para o proxy.
    Por webluc no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-12-2005, 15:05
  3. Erro quando instalar SQUID estranho....
    Por oxito no fórum Servidores de Rede
    Respostas: 8
    Último Post: 10-11-2004, 18:37
  4. squid não acessa certos sites
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-04-2003, 14:13
  5. Help Squid -z
    Por Itise no fórum Servidores de Rede
    Respostas: 5
    Último Post: 11-02-2003, 14:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L