+ Responder ao Tópico



  1. #1
    eduardounai
    Pessoal, to com um problema urgente...Preciso trocar um servidor de net por outro e naum sei omo fazer a net funcionar usando um link dedicado da telemar. Já configurei as placas de rede com as mesmas configuracoes do servidor atual, ja tentei configurar automatico via dhclient ... mas no novo servidor num quer conectar pra nada...qdo eu pingo ex. ping under-linux.org da host unknow. Como configuro isso. To usando Fedora core 1.

  2. bem.. são poucos dados para se ter uma idéia BOA a respeito do que esteja ocorrendo.. 6)

    em todo caso, pela ordem:

    a) verifique com o suporte da telemar(?) se EVENTUALMENTE o mac-addr das placas não são necessários para a conexão. Que me lembre, a velox AMARRA o trânsito de pacotes nos roteadores de borda, ou seja, vc nao consegue enviar NADA enquanto não registrar o mac-addr de sua placa lá com êles.

    b) se vc pinga por IP-addr MAS NAO POR NOME, vc está sem resolução por servidores DNS. Verifique um servidor conveniente pra vc (pergunte pro click-21, os servidores são embratel) e coloque-os no seu /etc/resolv.conf

    c) se nada disso funcionar, use o traceroute e informe o êrro ou o next-hop máximo onde vc chega.

    d) verifique se o seu firewall não está bloqueando o trânsito de pacotes. Êste item deveria ser o "a", mas como já tava tudo pronto quando lembrei, eu fiquei com preguiça de alterar a sequencia.

    :twisted:
    divirta-se






Tópicos Similares

  1. Respostas: 1
    Último Post: 21-04-2017, 06:59
  2. Internet Velox x Link dedicado Embratel
    Por Dsoftnet no fórum Servidores de Rede
    Respostas: 2
    Último Post: 29-04-2009, 08:47
  3. Como fazer loading usando links dedicado + adsl
    Por Dirianmoc no fórum Redes
    Respostas: 1
    Último Post: 10-04-2009, 14:08
  4. Respostas: 7
    Último Post: 07-03-2008, 23:10
  5. Respostas: 4
    Último Post: 15-12-2007, 20:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L