+ Responder ao Tópico



  1. #1
    stallion
    Visitante

    Padrão iptables instalado, mas não aceita regras.

    Olá!!

    instalei iptables em um cl9 , digito o comando rpm -q iptables e ele retorna o iptables instalado, mas na hora de adicionar regras ele aceita mas as regras não funcionam ex:
    iptables -A FORWARD -s 192.168.0.0/16 -p tcp -d 64.233.171.85 -j DROP
    para matar o ORKUT.

    o estranho é que qdo tinha um cl8 ele funcionava com essa regra, mas agora ele não funciona, e tentei voltar ao cl8 e desta vez não funcionou, esqueci de instalar alguma coisa?

    obrigado pela atenção!!

  2. #2

    Padrão iptables instalado, mas não aceita regras.

    ele da algum erro na hora de aplicar as regras ou o erro q vc se refere eh ele nao bloquear o orkut?

    Se for nao bloquear vc tem que ver varias outras coisas, se o pessoal utiliza proxy vc tem q bloquear isso no proxy tb..



  3. #3
    stallion
    Visitante

    Padrão bloqueio

    utilizo squid, e bloqueio o orkut por domínio, e ele não da erro na hora de aplicar as regras, mas a regra não funciona, já tentei remover e reinstlar o iptables mas não adiantou.

  4. #4

    Padrão iptables instalado, mas não aceita regras.

    o endereco ip do orkut eh soh aquele mesmo?
    e coloca outra regra tb
    iptables -A FORWARD -p tcp -s IP_ORKUT -d REDE -j DROP

    alias vc tem outras regras no teu fw? pode ter alguma coisa q esta fazendo essa regra ficar morta



  5. #5
    stallion
    Visitante

    Padrão bl

    na verdade o iptables não esta aceitando regra nenhuma o meu maior problema é que não redireciona a porta para meu proxy ser transparente, e antes ele fazia isto.

  6. #6

    Padrão iptables instalado, mas não aceita regras.

    acho q vc precvisa atualizar seu iptables pra ficar compativel com o kernel