+ Responder ao Tópico



  1. #1

    Padrão Não consigo navegar sem usar o proxy.

    Aí, galera. Muito 10 o pessoal que tava no estande da Under.
    Ice, Jim, Demiurgo, Bios... Ah, o Ronin é um figuraço, hem?
    Cara, tive o inenarrável prazer de ver o Maddog comprando uma camisa
    da Under. Como a galera diz, esse é o melhor forum do Brasil.
    Minha filha me cobrou por que eu não trouxe uma camisa pra ela.
    Ainda encontramos o Ice em Joinville com uma cara de sono...
    Bom, voltando ao batente, quero ver se alguem se habilita a me explicar
    o que aconteceu. Tive uma série de problemas alterando o ip do servidor.
    O squid ficou muito lento, etc. Após a ajuda da galera, funcionou.
    O meu access.log tava com 1,6 giga, etc. Após substituido, ficou legal.
    Só que, aconteceu o seguinte: Não consigo navegar sem usar o proxy.
    A regra interna é: todos os navegadores com proxy, mas algumas maquinas com dns configurado. Exemplo, a maq. do Detran.
    Sem dns, não funciona. Não ta funfando nem com os dns.
    Não fiz nenhum tipo de alteração no squid ou iptables. Nem quero fazer agora. Só queria entender o que pode ter acontecido. Até o msn precisa ser configurado o proxy. Logo, ftp nem pensar. Até consigo instalar um servidor mas entender o que aconteceu aqui...
    Valeu, galera. Continuem assim. Gente fina, todo mundo acessível...

  2. #2
    mestre_dos_magos
    Visitante

    Padrão Não consigo navegar sem usar o proxy.

    a nat do servidor ta ok?



  3. #3

    Padrão Não consigo navegar sem usar o proxy.

    :toim: Cara, acredito que sim, já que não mexi...
    Ou pode ter se desconfigurado?

  4. #4
    mestre_dos_magos
    Visitante

    Padrão Não consigo navegar sem usar o proxy.

    rapaz, dar uma verificada so pode ser isso...veja se a regra envolve endereços IPS



  5. #5

    Padrão Não consigo navegar sem usar o proxy.

    Blz, é uma ideia. Vou dar uma verificada. Valeu.
    Se alguém tiver mais alguma ideia...

  6. #6

    Padrão Não consigo navegar sem usar o proxy.

    e ae rapaiz blz? eh aquela hora eu tava com um sono danado... tinha acabado de acordar heheh

    mas seguinte vc tem q ver duas coisas
    1) nat ativo:
    echo 1 > /proc/sys/net/ipv4/ip_forward
    iptables -t nat -A POSTROUTING -s REDE -j MASQUERADE

    ai no clientes da uma olhada se ta setado o gateway default, se nao tiver isso e vc estiver utilizando dns externo ele da problema pra navegar mesmo



  7. #7

    Padrão Não consigo navegar sem usar o proxy.

    Ahh, por isso que acabou o café do sinuelo. Vc que tomou tudo pra acordar, né?
    Cara, valeu. Vou dar uma chegada. Posto o resultado.

  8. #8

    Padrão Não consigo navegar sem usar o proxy.

    Valeu, 1c3. Só pra constar, as regras estavam certas.
    Ainda não sei pq, mas reiniciei o servidor e deu certo.
    As maq. sem dns configurado só navegam atravéz do proxy.
    Com dns não precisa do proxy.
    O ideal é que a galera não se tocou que pode desativar o proxy.
    Obrigado. mestre dos magos, valeu tb. :clap: