Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    colzani
    Ola a todos.
    Gostaria de pedir uma ajuda para fazer o seguinte:
    Instalar Slack 10.1 minimo
    Instalar KDE minimo
    Instalar OpenOffice
    Instalar Algum Editor HTML (grafico)
    Instalar Algum Gravador de CDs (parecido com nero)
    Instalar Samba
    Instalar Webmin

    Isto é tudo que preciso.
    Resumo, quero umas instalação desses items que seja minima possivel, entam quem poder me dizer quais os pacotes minimos possiveis do slack para funcionar o kde, openoffice, samba, webmin e gravacao de cds.
    E quem poder dar sugestoes de Editor HTML e Gravador de cds.
    QUem poder colaborar com qualquer conhecimento é bem vindo.
    Após tudo instalado, quero gerar uma imagem do OS em um cd para instalação posterior em outras maquinas.
    O intuito disto é a instalação de linux em um projeto de educacao nas escolas municipais de minha cidade, o qual eu participo. Podem imaginar entao que as maquinas sao todos bem precarias, 266mhz 64mb por ai vai.
    Entao tem q ser coisa bem seca mesmo, só preciso dessas ferramentas acima citadas. Vou precisar de ajuda tb para gerar essa imagem em cd para instalacao posterior, nunca fiz isso entao nao tenho nem ideia de como fazer.

    Desde ja agradeco a todos que poderem ajudar.

  2. da uma olhada nesse site:
    www.linuxfromscratch.org
    e
    http://www.linuxfromscratch.org/blfs/view/svn/

    veja os pacotes que vc quer instalar, e nesses enderecos eles mostram as dependencias minimas de cada pacote, ai fica facil pra vc marcar oq precisa instalar



  3. Se você quer leveza, sugiro mudar o KDE por um outro window manager mais leve.

  4. #4
    colzani
    Citação Postado originalmente por 1c3_m4n
    da uma olhada nesse site:
    www.linuxfromscratch.org
    e
    http://www.linuxfromscratch.org/blfs/view/svn/

    veja os pacotes que vc quer instalar, e nesses enderecos eles mostram as dependencias minimas de cada pacote, ai fica facil pra vc marcar oq precisa instalar
    Valeu, estou olhando ja.

    Citação Postado originalmente por Skorpyon
    Se você quer leveza, sugiro mudar o KDE por um outro window manager mais leve.
    A escolha pelo KDE nao foi minha, e realmente para mudar isso hoje seria um grande problema. De momento é necessario ser KDE, talvez mas para frente, possa ser outro.

    Obrigado pelas coloborações, aguardo outras sobre os outros temas abordados.
    E lembrei agora.
    Preciso que o floopy e o cdrom sejam montados na inicializacao.



  5. eh o autofs o responsavel pela montagem automatica






Tópicos Similares

  1. Respostas: 7
    Último Post: 11-10-2016, 01:03
  2. Quem poder ajudar é urgente
    Por 14735 no fórum Redes
    Respostas: 4
    Último Post: 17-09-2009, 19:05
  3. Respostas: 4
    Último Post: 26-06-2008, 00:20
  4. Preciso da ajuda de vc´s.
    Por paulofreire no fórum Servidores de Rede
    Respostas: 1
    Último Post: 27-03-2003, 14:47
  5. AJUDA PRA QUEM MANJA..............
    Por _Luigi_ no fórum Servidores de Rede
    Respostas: 42
    Último Post: 22-01-2003, 01:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L