+ Responder ao Tópico



  1. Galera, após o freshclam, rola essa mensagem:
    --------------------------------------
    freshclam daemon started (pid=8271)
    ClamAV update process started at Tue Jun 7 20:01:23 2005
    main.cvd is up to date (version: 32, sigs: 34720, f-level: 5, builder: tkojm)
    WARNING: Your ClamAV installation is OUTDATED - please update immediately !
    WARNING: Current functionality level = 2, required = 5
    daily.cvd is up to date (version: 919, sigs: 749, f-level: 5, builder: trog)
    WARNING: Your ClamAV installation is OUTDATED - please update immediately !
    WARNING: Current functionality level = 2, required = 5
    O que tem de errado? Apesar disso tá funcionando legal.

  2. não uso isso, mas pela mensagem o antivirus ta desatualizado
    provavelmente qdo ele checa as atualizacoes do BD de virus ele tb checa a versao do software



  3. Ok, blz. Até aí deu pra entender.
    A dúvida é quanto ao
    "WARNING: Current functionality level = 2, required = 5"
    Seria alguma alteração de configuração?
    Ice... :good:

  4. Acho que isso deve ser tipo a "versao" do antivirus



  5. #5
    Mr_Mind
    instala a nova versão 0.85.1!
    como não consegui binario para debian, saquei mm a fonte e configure assim: ./configure --prefix=/usr --sysconfdir=/etc/clamav --enable-milter --enable-debug && make && make install

    claro que tenho as confs em /etc/clamav
    faz um backup antes desse directorio, just in case ;-)






Tópicos Similares

  1. Enviar e-mail após cadastro.
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-03-2003, 15:16
  2. Socorro - Squid parou de autenticar após atualização de paco
    Por Ganymede no fórum Servidores de Rede
    Respostas: 3
    Último Post: 17-02-2003, 13:17
  3. erro apos compilar o kernel
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 09-12-2002, 09:54
  4. APÓS AS REGRAS IPTABLES
    Por NoiseMaster no fórum Servidores de Rede
    Respostas: 4
    Último Post: 19-11-2002, 16:25
  5. Linuxconf e man ficam estranhos apos rodar o kde
    Por clmr no fórum Servidores de Rede
    Respostas: 0
    Último Post: 04-10-2002, 13:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L