+ Responder ao Tópico



  1. Olá pessoal!!

    bom, estive seguindo o artigo encontrado aqui de como fazer a autenticação do proxy pelo logon do NT e estou tendo problemas com o winbind. isso é o que os comandos me retornam:

    Código :
    [root]@[ElMamut]:/usr/local/samba-3.0.14a # ./bin/wbinfo -u     
    diego
    diegoadm
    [root]@[ElMamut]:/usr/local/samba-3.0.14a # ./bin/ntlm_auth --helper-protocol=squid-2.5-basic
    diegoadm-teste
    [2005/06/08 09:47:06, 2] utils/ntlm_auth.c:manage_squid_basic_request(718)
      Password not found. Denying access
    ERR
     
     
    alguma dica ??

  2. Pessoal, fazendo alguns teste aqui, olha isso... to achando estranho, deve ser algo com o ntlm_auth

    [root]@[ElMamut]:/usr/local/samba-3.0.14a/bin # ./wbinfo -a diego%teste
    plaintext password authentication succeeded
    challenge/response password authentication succeeded
    mas com o ntlm_auth ainda me dá aquele erro



  3. pessoal, perdõ... foi puta ignorancia minha !!!!

    tipo eu estava fazendo isso:

    diegoadm-teste
    pq tiunha deixado o meu winbind separator = - , e achei q isso era pra separar o usuario da senha... agora q estou fazendo assim

    diegoadm teste
    ta funcionando beleza !!!

    é o q dizem, se faz do jeito certo funciona... me perdoem se tomei o tempo de alguem por besteira






Tópicos Similares

  1. Duvida - Squid / Apache / Sarg
    Por everton_fuzz no fórum Servidores de Rede
    Respostas: 5
    Último Post: 12-09-2006, 22:23
  2. Relatorio do Squid e Sarg
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-07-2005, 13:04
  3. Usando squid com sarg
    Por luizflavio no fórum Servidores de Rede
    Respostas: 2
    Último Post: 07-07-2005, 11:13
  4. squid e sarg
    Por visitante no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-07-2005, 15:11
  5. Squid + Dominio + Sarg
    Por replicante no fórum Servidores de Rede
    Respostas: 12
    Último Post: 09-03-2005, 10:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L