+ Responder ao Tópico



  1. #1
    rcmdf
    Visitante

    Padrão Problema com Vmware XP X Mandrake 10

    Oi amigos,

    Gostaria de uma ajuda de vocês se possível. Uso o Windows XP Pro como sistema principal e instalei o software VMware. Depois instalei o Mandrake 10, mas ao entrar no Linux, não estou conseguindo ter acesso a Internet e nem consigo encontrar outras máquinas da rede. Por exemplo, a máquina com Xp está configurada com o IP 10.1.1.2 e se dou um ping não tenho resposta, só tenho resposta se pingar o gateway que é 10.1.1.1. Alguém tem uma idéia do que pode estar acontecendo? Desde já agradeço

    Abraço

  2. #2
    luccosta
    Visitante

    Padrão Problema com Vmware XP X Mandrake 10

    Como é que suas interfaces de rede no VMware estão configuradas?
    Bridge, Nat, host-only???
    Todas as máquinas virtuais acessam a internet normalmente?

    Informe as configurações das VMs.



  3. #3
    rcmdf
    Visitante

    Padrão Configuração

    Oi amigo,

    Ao instalar o software VMware, ele cria duas interfaces de rede VMnet1 e VMnet8. Quando eu instalei pela primeira vez, eu coloquei o IP 10.1.1.4 na VMnet1, sendo que nesse computador que está com a VMware o endereço dele é 10.1.1.2. Quando entrei no Linux configurei ele com o IP 10.1.1.4 e dns e gateway 10.1.1.1 e funcionou a Internet, não me recordo se ele achava a rede. Agora que tive que reisntalar o windows, fiz tudo igual, só que ao entrar no Linux, muitas vezes e eth0 falha no começo e quando funciona só consingo pingar o gateway e não tenho acesso a internet. Além disso, quase sempre que coloco o dns lá dentro ele altera sozinho para 127.0.0.0. Já tentei de tudo mas não funciona. Se puder me ajudar agradeceria.

    Abraço

  4. #4
    fpmazzi
    Visitante

    Padrão Problema com Vmware XP X Mandrake 10

    posso dar uma dica ao inves de usar o vmware no rwindows xp, tente utiliza o Virtual PC

    abracos ....


    :clap: