Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    paulosabino
    bom dia o pessoal
    to com uns probleminhas aqui
    tenho uma rede tcp/ip
    com proxy transparence
    mas alguns funcionarios tao furando o proxy do konqueror e mozila
    tipo o navegador deles nao pede altenticaçao .......

    como faço pra barrar isso no meu squid ???
    como barro a porta 80 ????

  2. #2
    Magrus
    tu ta usando o proxy na porta 3128??

    faz o seguinte, faz um redirect de porta na tabela nat da porta 80 pra porta do proxy.

    assim eles não conseguem navegar sem setar o proxy.



  3. #3
    paulosabino
    Citação Postado originalmente por Magrus
    tu ta usando o proxy na porta 3128??

    faz o seguinte, faz um redirect de porta na tabela nat da porta 80 pra porta do proxy.

    assim eles não conseguem navegar sem setar o proxy.

    ja redirecionai

    mas descobri uma coisa intrigante acho que eles tao trocando de proxy toda vez

    tipo acho que eles usao varias combinasoes de proxy
    pq o meu aqui e 10.1.1.3 porta 3128
    e ja vi varios outros desses nas maquinas aqui tipo 200.174.etc
    141.145.etc

    e ai como faço ????

    se nao descobrir eu posso at perder meu trabalho

  4. #4
    paulosabino
    Citação Postado originalmente por Magrus
    tu ta usando o proxy na porta 3128??

    faz o seguinte, faz um redirect de porta na tabela nat da porta 80 pra porta do proxy.

    assim eles não conseguem navegar sem setar o proxy.

    ja redirecionai

    mas descobri uma coisa intrigante acho que eles tao trocando de proxy toda vez

    tipo acho que eles usao varias combinasoes de proxy
    pq o meu aqui e 10.1.1.3 porta 3128
    e ja vi varios outros desses nas maquinas aqui tipo 200.174.etc
    141.145.etc

    e ai como faço ????

    se nao descobrir eu posso at perder meu trabalho



  5. cara, com todo respeito, mas vc não tá fazendo proxy tranparente.
    O transparente não pede autenticacao nem dá pro usuário "furar". Dá uma lida no material aqui do site sobre o assunto e vc vai perceber que errou em algum lugar...






Tópicos Similares

  1. Problema com o ssh pelo windows !!!
    Por embbr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-07-2002, 18:10
  2. problemas com o IMP
    Por marlonfuchs no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-06-2002, 08:13
  3. problemas iptables
    Por cyberrato no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-06-2002, 10:47
  4. PHP - novato com problemas !
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-06-2002, 20:30
  5. Problemas ao adicionar o samba ao dominio nt
    Por clmr no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-04-2002, 10:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L