+ Responder ao Tópico



  1. #1
    doidoht
    Visitante

    Padrão Problemas com FTP

    Galera.. seguinte...

    Tenho uma rede onde não estou conseguindo fazer FTP das máquinas Windows XP,ME,98,2000,2003 (todos eheheh) via DOS... com o comando
    Código :
    ftp ftp.site.com.br

    Ele entra, pede o usuário e senha... ateh ai blz... ele loga e diz que esta logado bunitinho... se der o comando cd diretorio (se vc ja souber um diretório que existe) ele muda de diretório ou mesmo pwd, ele lista blz... agora qdo se digita o comando ls ou dir... ele perde a conexão...

    Via browser, alguns PCs da rede funfam, outros não... seja com ou sem SQUID...

    Alguém ja passou por isso!? Já coloquei ateh a rede /24 completamente liberada FULL sem o IPTABLES barrar nada...

    SE alguém puder me dar um help...

    []´s

  2. #2

    Padrão Problemas com FTP

    bom no seu gw tem q ter o modulo ip_conntrack, ip_nat_ftp ativos
    alem disso, vc tentou utilizar modo passivo? tipo qdo vc se conectar digita lah:
    pass

    ai tenta dar o ls



  3. #3
    doidoht
    Visitante

    Padrão Problemas com FTP

    Citação Postado originalmente por 1c3_m4n
    bom no seu gw tem q ter o modulo ip_conntrack, ip_nat_ftp ativos
    alem disso, vc tentou utilizar modo passivo? tipo qdo vc se conectar digita lah:
    pass

    ai tenta dar o ls

    Ic3_m4n... vc eh o cara velhinho...

    Valeu... tava faltando o módulo do ip_nat_ftp

    Valeu messssssssssssssmo.....

  4. #4

    Padrão Problemas com FTP

    heheeh hj eu sei disso, mas tb jah fiquei me batendo mto tempo por causa desses detalhezinhos bestas