Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Bigode
    Ae galera, instalei um jogo aqui no slack 10.1, o Unreal Tournament 2004 e o som nao ta rodando dentro do jogo, no Kde eu toco musicas funciona com os efeitos e tudu o mais, mas dentro do jogo o som nao funciona, jah fucei em todas as opcoes do jogo e nao foi. Alguem que conseguiu rodar som em algum jogo ae ou sabe resolver o problema pode me dar uma forcinha?

    minha placa de som eh Nvidia Nforce2 Ultra 400

    valeu abracos

  2. fala Bigode =]

    entao acho que voce vai ter que usar o o alsa-oss.


    de um
    #lsmod ai e mosta a saida do comando aqui....

    vamos ver se está usandando alsa ou oss...




    fico no aguardo,



  3. #3
    Bigode
    falae carinha, ó eu formatei a maquina aqui pra isntalar o slack 10.1 mais leve, e dei o lsmod e a saida foi essa

    Module Size Used by Not tainted
    snd-seq 35024 0 (autoclean)
    snd-seq-device 3812 0 (autoclean) [snd-seq]
    snd-pcm-oss 36704 1
    snd-mixer-oss 12152 0 [snd-pcm-oss]
    keybdev 1892 0 (unused)
    mousedev 4020 1
    hid 20804 0 (unused)
    usbmouse 1880 0 (unused)
    input 3200 0 [keybdev mousedev hid usbmouse]
    printer 7648 0 (unused)
    usb-ohci 19368 0 (unused)
    ehci-hcd 17516 0 (unused)
    usbcore 58860 1 [hid usbmouse printer usb-ohci ehci-hcd]
    forcedeth 9868 0 (unused)
    snd-intel8x0 18080 1
    snd-ac97-codec 52472 0 [snd-intel8x0]
    snd-pcm 54504 0 [snd-pcm-oss snd-intel8x0 snd-ac97-codec]
    snd-timer 13412 0 [snd-seq snd-pcm]
    snd 31268 0 [snd-seq snd-seq-device snd-pcm-oss snd-mixer-oss snd-intel8x0 snd-ac97-codec snd-pcm snd-timer]
    soundcore 3396 4 [snd]
    snd-page-alloc 4712 0 [snd-seq snd-seq-device snd-mixer-oss snd-intel8x0 snd-pcm snd-timer snd]
    ohci1394 23888 0 (unused)
    ieee1394 41636 0 [ohci1394]
    8139too 13928 1
    mii 2272 0 [8139too]
    crc32 2880 0 [8139too]
    pcmcia_core 39172 0
    ntfs 51232 1 (autoclean)
    ide-scsi 9392 0
    agpgart 45092 0 (unused)

    mas ele reconheceu a placa como da outra vez, soh q nao isntalei o jogo ainda pra ver se o som roda no milagre, mas ctz q nao vai rodar, ve se vc pode me ajudar ai, tipow eu isntalei o driver da placa de som da outra vez, só q dai ele pediu pra configurar um arquivo de som q eu nao sei qual eh no slack, q tem q adicionar umas linhas tais como alias sound-nv-0 alguma coisa assim e tinha q remover uma outra, nao lembro ao certo, ta no readme do driver, dai reinstalei o driver com a plc de rede junto e fikei sem net pq tb tinha q fazer algo como alias eth1-nv nao lembro direito, ve c vc pode me ajudar ae cara fazenu favor

    valews abraços

  4. Nossa ,tem bastante coisa não sendo usada ai que ta carregano..
    faz o seguinte:
    edite o /etc/rc.d/rc.modules e comente qualquer linha que carregue os módulos OSS, depois
    rode
    $alsaconf
    depois
    ajuste o volume ai:
    $alsamixer
    salve o volume
    $alsactl store

    depois coloque pro alsa carregar na inicialização:

    chmod 755 /etc/rc.d/rc.alsa


    reinicie ai e teste =]





    fico no aguardo...



  5. #5
    Bigode
    AEEEEEEEEEEEEEEEEEEEEEEEEEEEEEE cara valeu mesmoooo funcionou o som dentro do ut 2004, poxa vida valeu mesmo
    eu axo q foi esses eskema do alsa q vc me falou, pq no arquivo rc.modules jah tava tudu comentado dentro dos parametros do OSS mas valeu mesmo cara, precisar to ae

    falows, abracos

    e valeu mesmo






Tópicos Similares

  1. Respostas: 5
    Último Post: 20-05-2013, 10:23
  2. Script de Logon nao funciona em estações 98
    Por fredera no fórum Servidores de Rede
    Respostas: 7
    Último Post: 22-03-2005, 08:50
  3. Placa de Rede não funciona.
    Por daniel_lourenco no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 08-10-2004, 16:55
  4. Placa de rede nao funciona...
    Por cmax no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 05-04-2004, 08:48
  5. placa de rede não funciona
    Por ocire no fórum Servidores de Rede
    Respostas: 4
    Último Post: 05-11-2003, 11:18

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L