+ Responder ao Tópico



  1. #1
    estudante
    Senhores

    Tenho um router cisco 805 IOS 12.1-3

    Meu link é com a Telemar aqui no Rio, o tal do IP econômico com 64Kb.

    Está dando erro na minha serial. O Roteador funciona em outro local com o mesmo cabo. A telemar já enviou técnico no local para testar o modem e o seu cabo até a central com o scanner deles. Tudo está oK mas não consigo levantar o meu link. Está dando o erro abaixo e este erro fica direto, sem parar.

    00:08:18: %LINK-3-UPDOWN: Interface Serial0, changed state to up
    00:08:20: %LINK-3-UPDOWN: Interface Serial0, changed state to down
    00:08:22: %LINK-3-UPDOWN: Interface Serial0, changed state to up
    00:08:23: % LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, changed state to up


    e assim fica todo o tempo. Já realizamos diversos testes, mudamos o encapsulamento de HDLC para ppp nas duas pontas durou 30 minutos conectado e depois voltou a dar o problema. voltamos para HDLC, durou 15 minutos e depois voltou o problema.

    foi configurado IP e Mascara na serial0 + encapsulamento HDLC + Bandwith 64 + ip route 0.0.0.0 0.0.0.0 s0. + no shutdown.

    Será que estou errando em algo. Mas se estiver como que com essa mesma configuração num cisco 1005 que estava antes durou 1 e maio sem problemas, aliás foi por isso até que mudamos para o 805 mas mesmo assim continua o problema. A telemar faz os teste em loopback com o modem deles e diz que está legal sem perda de pacotes. Eu já não sei em que pensar.

    Por isso recorro aos meus gurus da grande comunidade underlinux.

    Por favor me ajudem.

  2. #2
    Lulyis
    Bom, a telemar testou até o moden. (ela colocou o equipamento de teste no modem?
    A interface q a telemar usou eh a mesma que o seu router é conectado?

    Bom, ja vi acontecer em modens da telefonica, de ser problema na interface "interna" do modem, a que vai pro seu router.

    Para fazer este teste:
    - feche um loop local no modem (não conheço o seu modem, mas um tecnico da telemar pode lhe orientar qual é o botão por telefone) e verifique se a interface do seu roteador continua oscilando.

    #sh int s0

    Se persistir,

    Vc poderia pegar outro router (se tiver claro) e testar para verificar se o problema realmente não é no seu roteador.

    Pelo fato da interface inteira estar caindo, acredito q seja problema físico. Agora só falta descobrir onde!
    alternativa A:
    cabo
    alternativa B:
    interface do roteador






Tópicos Similares

  1. Dlink 502T não fica em modo Bridge
    Por jhonnyp no fórum Redes
    Respostas: 0
    Último Post: 28-02-2007, 13:47
  2. SquirrelMail não fica em português.
    Por cag no fórum Servidores de Rede
    Respostas: 23
    Último Post: 31-08-2006, 23:00
  3. SquirrelMail versão 1.4.6 nao fica em portugues
    Por slackrio no fórum Servidores de Rede
    Respostas: 6
    Último Post: 05-07-2006, 10:54
  4. Serial0 não levanta fica em up e down constante
    Por estudante no fórum Servidores de Rede
    Respostas: 2
    Último Post: 11-06-2005, 12:45
  5. squirrelmail não fica em portugues
    Por caticiane no fórum Servidores de Rede
    Respostas: 25
    Último Post: 24-05-2005, 09:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L