+ Responder ao Tópico



  1. #1
    Bigode
    Visitante

    Padrão Gaim precisa do SSL

    Galera eu instalei o slackware aki duma forma mais basica sem varios programas "desatualizados" como mozilla 1.1, netscape e o gaim por exemplo, q sao programas q vem junto do slack mas com versoes antigas, entao axei mais facil instalar separadamente, bom, instalei o gaim 1.3.1 aki e ele nao me da suporte a protocolos, dai executei aki pelo ALT-F2 e saiu uma versao do gaim diferente da q eu instalei, mas td bem, entao fui conectar pelo protocolo do MSN e deu o seguinte erro

    SSL support is needed for MSN. Please install a supported SSL library.See http://gaim.sf.net/faq-ssl.php for more information.

    eu fui lah no faq do gaim mas nao tem nada de pacote ou biblioteca do SSL pra isntalar, nem sei q q eh isso, fui nas pastas dos pacotes no cdrom do slackware e tb nao axei, alguem poderia me dar um help ai pra fazer funcionar aki?

    valeu abraços

  2. #2

    Padrão Gaim precisa do SSL

    Eu não uso msn por isso não posso falar nada sobre o gaim.
    Mas varios amigos meus falaram que o amsn esta muito melhor.

    http://sourceforge.net/projects/amsn



  3. #3
    Mr_Mind
    Visitante

    Padrão Gaim precisa do SSL

    instala o gnutls :-)

  4. #4
    Mr_Mind
    Visitante

    Padrão Gaim precisa do SSL

    ah e ja agora... http://gaim.sourceforge.net/faq-ssl.php
    existe na FAQ ;-)



  5. #5
    Bigode
    Visitante

    Padrão Gaim precisa do SSL

    tipow eu instalei o gaim rodando pelo terminal lah, o executavel q eu instalei, e nao tem protocolo de nenhum sistema de mensagem instantaneat ( MSN ICQ AIM ) como faz pra instalar protocolos?