+ Responder ao Tópico



  1. #1
    Reedemer
    Recentemente compilei meu kernel no slack 2.6.11.11 não como módulo, mas sim como parte do kernel, depois vi que fiz bobagem....mas mesmo assim ocorre a mensagem no 'no soundcard', é uma creative AWE ISA 64, o que deve estar faltando já que compilei ela direto no kernel ?

  2. tente usar o alsa...pode nao ser problema de kernel...o alsa vai detctar sua placa de som.

    desabilite o /etc/rc.d/rc.hotplug e descomente no /etc/rc.d/rc.modules a linha da sua placa de som...depois vc rode o alsa......tenta ai e posta de novo o resultado.



  3. #3
    Reedemer
    Caro bravo
    Agradeço bastante sua ajuda e disponibilidade em querer ajudar, me lembrarei disso.
    Mas o que resolveu e na verdade eu tentei antes de ver tua resposta, foi simplesmente compilar o suporte Isa Plug-and-play no kernel também, que vêm desabilitado nesse kernel 2.6.11.11, eu não vi que estava desabilitado....
    bastou eu habilitar e recompilar e tudo funcionou beleza !!!
    Falow bruxo !
    Sds
    M. Pedroso






Tópicos Similares

  1. Configurando placa de som no Ubuntu.
    Por MANOSERPA no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 26-03-2006, 20:35
  2. Placa de som no Debian 3.1
    Por aprendiz_ce no fórum Servidores de Rede
    Respostas: 5
    Último Post: 02-03-2006, 14:52
  3. Placa de Som no CL10 não reconhece
    Por Terry no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 06-04-2005, 15:20
  4. Configurar placa de som no conectiva linux 8.0
    Por Slayter no fórum Servidores de Rede
    Respostas: 0
    Último Post: 01-12-2004, 09:36
  5. placa de som no slack 10(SW-5.1 Value da genius)
    Por no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 03-10-2004, 20:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L