+ Responder ao Tópico



  1. #1
    Reedemer
    Olá
    Recentemente realizei a compilação deste kernel com suporte built-in à minha placa de som Creative SB AWE64.
    Só que não tenho nem idéia de como fazer ela funcionar...
    alguém poderia me ajudar nessa questão ?
    Obrigado

  2. #2
    luccosta

    Ok, vamos começar com o alsa.
    Execute este procedimento como root:

    # su -
    informe o password do root.
    # alsaconf
    basta verificar se sua placa de som esta sendo encontrada.

    Depois rode o comando abaixo:

    # alsamixer
    Ajuste os volumes para sua preferencia, depois execute o comando:

    #alsactl -store
    Assim a configuração ficará guardada.

    ######################################

    Um comentário a parte, Pq vc colocou sua placa como built-in no kernel?
    A grande maioria das pessoas deixa como módulo mesmo e funciona muito bem.
    Sua placa é PCI ?
    Mande mais detalhes.

    :clap:



  3. #3
    Reedemer
    Bom vamos lá
    Seguinte, minha placa é ISA e acho que vi uma burrada das grandes...o Suporta Plug and PRAY estava desabilitado no kernel...
    Segundo lugar: Eu queria deixar built-in mesmo pois a performance praticamente não é afetada.
    Terceiro: Quando digito alsaconf me ocorrem várias msgs de erro dizendo que os módulos não foram encontrados pois eles estão built-in e além disso o alsaconf me mostra o quadro sem os caracteres.
    Bastou eu habilitar o Isa Plug and PRAY e funfou legal.
    Sds e obrigado pela ajuda.
    M. Pedroso

  4. #4
    luccosta
    Citação Postado originalmente por Reedemer
    Bom vamos lá
    Seguinte, minha placa é ISA e acho que vi uma burrada das grandes...o Suporta Plug and PRAY estava desabilitado no kernel...
    Segundo lugar: Eu queria deixar built-in mesmo pois a performance praticamente não é afetada.
    Terceiro: Quando digito alsaconf me ocorrem várias msgs de erro dizendo que os módulos não foram encontrados pois eles estão built-in e além disso o alsaconf me mostra o quadro sem os caracteres.
    Bastou eu habilitar o Isa Plug and PRAY e funfou legal.
    Sds e obrigado pela ajuda.
    M. Pedroso
    :toim:

    Eu odeio quando faço estas coisas tb.
    Outro dia configurei o kernel da máquina para umas customizações que queria testar, depois esqueci de habilitar suporte a EXT3 built in, e quem disse que eu conseguia subir o sistema...
    Foi um parto, só depois é que me liguei da mancada.
    Bom, boa sorte ai. :good:






Tópicos Similares

  1. Rodar Aplicativos do Opensuse 11.4 no centOs 5.8?
    Por guilhenfsu no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 14-08-2012, 10:23
  2. Qual velocidade no ap em B auto- 11- 5,5 - 2-1
    Por wimigasltda no fórum Redes
    Respostas: 1
    Último Post: 08-10-2007, 21:31
  3. som no kernel 2.6.14.3
    Por irado no fórum Sistemas Operacionais
    Respostas: 6
    Último Post: 16-12-2005, 16:47
  4. BUG Mysql 4.1.12-1 rodando no kernel 2.6.11-1.35_FC3
    Por fred_m no fórum Servidores de Rede
    Respostas: 1
    Último Post: 13-07-2005, 06:44
  5. Placa de som no kernel 2.6.11.11
    Por Reedemer no fórum Servidores de Rede
    Respostas: 2
    Último Post: 15-06-2005, 09:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L