+ Responder ao Tópico



  1. Oi, gente!

    To testando o NFS aqui entre duas máquinas , só que demora pro cliente montar o volume remoto. O comando que to usando é :

    Código :
    # mount -t nfs 192.168.0.1:/opt /mnt/opt/

    E meu arquivo /etc/exports tá

    Código :
    /opt *(ro)

    Demora mesmo pra montar ou será que tem algum problema?

    Valeu, gente


    André

  2. tenta compartilhar uma pasta vazia pra montar e ve se demora tb



  3. também demora um diretório vazio.

    deve ser alguma configuração de rede mal feita no cliente, pois o tcpdump não mostra nenhum tráfego de rede enquanto o mount fica na lerdeza.

    vo dar uma fuçada...


    valeu

    André

  4. num aparece nada nos logs? tem algum firewall?



  5. Opa, consegui resolver o problema e vo postar aqui pra ajudar quem precisar.

    Na hora de montar o compartilhamento no cliente eu adicionei uma opção ao mount: nolock

    Código :
    mount -t nfs IP_DO_SERVIDOR:/diretorio /mnt/diretorio -o nolock

    flw






Tópicos Similares

  1. Java demora pra carregar
    Por Visitante no fórum Linguagens de Programação
    Respostas: 5
    Último Post: 04-10-2005, 21:10
  2. Montar NFS
    Por mirror no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-05-2005, 13:03
  3. Montar NFS !!!
    Por Beto no fórum Servidores de Rede
    Respostas: 4
    Último Post: 28-07-2004, 12:21
  4. Montar nfs no firewall (IPTABLES)
    Por marcelloduarte no fórum Servidores de Rede
    Respostas: 3
    Último Post: 14-01-2004, 07:46
  5. O que eu preciso pra montar um servidor Web
    Por Waltinho no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-09-2003, 15:27

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L