+ Responder ao Tópico



  1. #1
    bau
    Visitante

    Padrão Urgente Rede Interna não acessa Internet

    Galera Boa tarde.

    Tenho um probleminha que tá me deixando p. da vida.

    Tem um rede q não consegue acesso a internet, chequei o dhcp e ele está ok as máquinas conseguem receber o IP, chequei as rotas e tbm estão ok, chequei o /proc/sys/net/ipv4/ip_forwarding e está habilitando o forwarding com resultado 1. Os servidores conseguem pingar um no outro sem problemas. Todos respondem, mas não consigo pingar em nenhuma máquina de dessa rede de nenhum outro servidor.

    Pergunto galera será q faltou algo a ser checado?
    O q posso fazer para resolver esse problema?

    Distro Slack 9.0

    [ ]´s a todos valew

  2. #2

    Padrão Urgente Rede Interna não acessa Internet

    Caro,

    vc tem regras no iptables? Caso tenha poste elas aí, pode ter algum erro.

    Falow!! :good:



  3. #3

    Padrão Urgente Rede Interna não acessa Internet

    Voce usa duas placas de rede. Talvez a placa interna nao estaja legal ou tem algum cabo partigo portas Switch com problema.

    Pelo que eu entendi o acesso a net esta funcionando a partir do servidor

  4. #4
    chakalt
    Visitante

    Padrão Urgente Rede Interna não acessa Internet

    é ficaria bem mais facil se vc postasse as regras....deve ser um detalhe!



  5. #5

    Padrão Urgente Rede Interna não acessa Internet

    aconteceu algo parecido aqui hoje. tinha três placas no roteador, uma para internet , uma dmz e uma para a rede interna. como estava só testando, a dmz e a interna estavam com a mesma rede e não funfavam as duas juntas.
    criei duas redes distintas e funfou.

  6. #6
    bau
    Visitante

    Padrão Urgente Rede Interna não acessa Internet

    Então gente tem outras subredes tbm, essas passam sem problemas. A placa está ok. Regras tbm não foram alteradas pq ontem estavam funcionando normalmente.

    Isso está muito estranho pra mim.

    [ ]´s



  7. #7
    bau
    Visitante

    Padrão Rede Interna....

    Gente descobrir que o erro foi meu havia uma rota errada.

    Quero agradecer a todos pela atenção.

    Porém a rede aqui no serviço está caindo toda hora, e essa rede q citei acima embora agora esteja com as rotas certas o dhcpd rodando e habilitado para forward ainda continua caindo. Nesse caso não sei o q fazer preciso reiniciar a máquina e depois configurar as rotas novamente e start o dhcpd.

    Gostaria de uma orientação dos colegas, como o q posso fazer ou onde checar o q está ocorrendo?

    Quais a providências q devo tomar para deixá las estáveis?

    Mais uma vez agradeço a todos pela colaboração.

    [ ] ´s