Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Jun 15 15:04:10 firewall dhcpd: No subnet declaration for eth0 (10.1.1.5).
    Jun 15 15:04:10 firewall dhcpd: ** Ignoring requests on eth0. If this is not what
    Jun 15 15:04:10 firewall dhcpd: you want, please write a subnet declaration
    Jun 15 15:04:10 firewall dhcpd: in your dhcpd.conf file for the network segment
    Jun 15 15:04:11 firewall dhcpd: to which interface eth0 is attached. **
    Jun 15 15:04:11 firewall dhcpd:



    # Do not claim to rule this network. You want to change this if you really
    # want it to work.not authoritative;

    # Do not try to update DNS by default
    ddns-update-style none;

    # The subnets
    subnet 172.0.0.0 netmask 255.255.255.0 {
    # --- default gateway
    option routers 172.0.0.1;
    option subnet-mask 255.255.255.0;

    option nis-domain "";
    option domain-name "intranet";
    option domain-name-servers 10.1.1.1;

    option time-offset -5;
    # option ntp-servers 192.168.1.1;
    # option netbios-name-servers 192.168.1.1;
    # --- Selects point-to-point node (default is hybrid). Don't change this unless
    # -- you understand Netbios very well
    # option netbios-node-type 2;

    # Dynamic range
    range dynamic-bootp 172.0.0.5 172.0.0.50;
    default-lease-time 21600;
    max-lease-time 43200;

    # This one we want to be static
    #host ns {
    # next-server dns.trustix.net;
    # hardware ethernet 12:34:56:78:AB:CD;
    # fixed-address 192.168.74.2;
    #}
    }






    Alguém sabe o motivo deste erro ?

    pq devo declarar a subnet 10.1.1.5 se minha interface para dhcp é a 1.
    Está funcionando normal desta maneira...

  2. #2
    chakalt
    o ruim do dhcp é isso vc não tem muito controle das coisa e quando ele da problema envolve tudo vc pode ver pelo log..que um conselho sai fora de dhcp sei que da um pouco de trabalho mais eu acho melhor tudo na mão mesmo! :P



  3. #3
    mas está funcionando a eth1 normal.

    está roteando tudo certo...

    só que o dhcp acontece este erro.
    eu não quero usar dhcp na eth0... mas ele diz que não tem.

  4. #4
    Luzumba
    Essa maquina que vc. tem dhcp vc. com que serviço mais ?



  5. #5
    roda Squid e apache






Tópicos Similares

  1. problemas no DHCPd [RESOLVIDO]
    Por Patrick no fórum Servidores de Rede
    Respostas: 2
    Último Post: 27-07-2006, 19:56
  2. um problema no dhcpd slackware
    Por vfsmount no fórum Servidores de Rede
    Respostas: 3
    Último Post: 16-04-2005, 10:28
  3. Respostas: 3
    Último Post: 27-11-2002, 08:56
  4. Problemas no UEBMIAU
    Por ediguedes no fórum Servidores de Rede
    Respostas: 8
    Último Post: 16-10-2002, 14:15
  5. problemas no squid
    Por roggy no fórum Servidores de Rede
    Respostas: 2
    Último Post: 25-09-2002, 15:12

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L