+ Responder ao Tópico



  1. #1

    Padrão Erro com smbmount

    BOm pessoal a coisa aqui começou a pegar....

    Não sei o q houve, o smbmount não funciona mais para meu DC w2k !!! Ja tinha ouvido falar desse problema para w3k.

    Olha o erro que me aparece:

    [[email protected] root]# smbmount3 \\\\192.168.0.3\\c$ /mnt/zen-srv3/ -o username=administrador,codepage=cp850,iocharset=iso8859-1
    cli_negprot: SMB signing is mandatory and we have disabled it.
    16945: protocol negotiation failed
    SMB connection failed
    Mas se eu tento conectar pelo smbclient, eu consigo conectar normal. Mas apenas se uso o parametro -S on ou auto ... se uso off já da o mesmo erro.....

    Já tentei desabilitar algumas diretivas de assinatura no server e nada... ja adicionei "client signing =yes" e "server signing = yes" no smb.conf e nada tb.... alguem já teve e conseguiu resolver esse problema ??

    Grato

  2. #2
    Danilo Haruo (Samurai)
    Visitante

    Padrão Erro com smbmount

    Fala ai Diegão!!!!
    saudade cara!!!!Olha onde fui te achar!!!!!!
    Manda notícias ai!!!!


    Seguinte cara!!!!!

    Pelo que eu me lembre o zen-srv3 tava com windows 2000!!! né???

    Já tentou isso aki????:

    smbmount //HOST.DO.ZEN-SRV3/C$ /mnt/zen-srv3 -o username=administrador

    Espero ter ajudado!!!!!



  3. #3

    Padrão Erro com smbmount

    Fala ae Samurai !!!!!!!!

    cara, já tinha tentado de tudpo, após esmurrar o servidor e botar ele de novo voltou a funfar beleza !!! Só podia ser win......

    Valeu

  4. #4
    denisonknob
    Visitante

    Padrão Erro com smbmount

    Usei o seguinte comando e funcionou:

    mount.cifs //IP_Servidor/dados /home/dados/ -o username=administrador,password=senha

    Lembrando que a senha tem q ser somente os 14 primeiros caracteres da senha(a minha tem mais que isso, dava erros de "too long"