+ Responder ao Tópico



  1. #1
    -None-
    Olá,

    Estão acontecendo uma série de erros ao instalar ou rodar programas, quase sempre iniciando com "/libexec/ld-elf.so.1:", a moiria deles é de "Undefined symbol", como "__stdoutp", "__stderrp", "isthreaded", e outros. E algns de biblioteca, como "libc.so.6", "libthreaed.so.400", e alguns outros.

    Estou usando o FreeBSD 5.3 release, porém quando atualizei mimnha árvore de ports todos foram atualizados para a versão 6 current do FreeBSD, não sei se isso poderia ser a causa do problema.

    Se alguém souber como resolver isso, agradeço.

    None.

  2. bem, o que pode ter acontecido, eh vc ter se enganado e colocado o ports errado, instalado alguma biblioteca da serie 6x.
    recomendaria fazer um cvsup do 5_RELENG, que iria atualizar para o freebsd 5.4, iria ser recolocado os sources tudo denovo, e dai talvez poderia resolver o teu problema...
    6)



  3. #3
    -None-
    Olá,

    Resolvi desinstalar e reinstalar tudo do 5.3, parece que está dando certo

    Obrigado,
    None.






Tópicos Similares

  1. Mudar Erros do Squid
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 29-07-2003, 16:09
  2. erro do SquirrelMail
    Por ozzymaia no fórum Servidores de Rede
    Respostas: 4
    Último Post: 09-06-2003, 15:29
  3. erro do sendmail
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 17-05-2003, 00:09
  4. Erro do mySQL
    Por gar0t0 no fórum Servidores de Rede
    Respostas: 12
    Último Post: 10-02-2003, 17:51
  5. figura na pagina de erro do squid
    Por roggy no fórum Servidores de Rede
    Respostas: 1
    Último Post: 25-09-2002, 16:40

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L