+ Responder ao Tópico



  1. #1
    lewroy
    Visitante

    Padrão Placa de redes novas em servidor, mais n/startam

    Ola amigos tive que subistituir as placa mãe e as placa de rede por causa de um raio que danificou servidor, o conectiva ja achou tudo mais n/ consigo lenvantar os serviço das placas, já dei um lspci e ja vi todos os componetes, o kudzu já achou as, já coloquei o ip do roteador e o ip da rede na outra placa nelas., já foi no init.d e tentei levantar o serviço e da erro, e ate pelo interface grafica eu tento abilitar -las e n/ funciona, elas estão instaladas mais os serviços n/startam. oque pode ser???

    É tudo novo, as placas de redes estão boas!!

  2. #2

    Padrão Placa de redes novas em servidor, mais n/startam

    Rode um:

    Código :
    # dmesg |grep eth

    Se as placas foram listadas lá, é só configurá-las no /etc/sysconfig/network-scripts/ifcfg-eth*.


    Abraços!



  3. #3
    lewroy
    Visitante

    Padrão é eu fiz

    É eu fiz isto, mais na iniciação do sistema mostra que existe eth1 e eth2, e o comando dmesg | grep eth1 && eth2 não me responde nada, mais dmesg | grep eth0 me responde e me mostra o mac da placa de rede, mais lá dentro da interface grafica as duas estão instaladas, pois eu configurei-as lá, mais memso assim não startei -as ainda, obrigado

  4. #4

    Padrão Placa de redes novas em servidor, mais n/startam

    Mas se mostra que tem eth1 e eth2, ele ao menos mostra as placas corretas? Por exemplo... se você tem uma SiS e uma Realtek, ele aparece as duas?



  5. #5

    Padrão Placa de redes novas em servidor, mais n/startam

    tenho tido alguns conflitos com placas VIA e Realtek 8139d (que na prática usam o mesmo chip). não consigo levantar as duas juntas, tenho sempre que trocar uma delas. verifique se é o mesmo problemas...

  6. #6
    lewroy
    Visitante

    Padrão é estrando

    Pois lá no arq. de configuração mostra eth1 e eth2 , mais quando eu dou o comando dmesg |grep eth1 ou eth2 n/ aparece nada, sendo que o arq. de configuração mostra que existe eth1 && eth2 , e seu der o comando dmesg | grep eth0 aparece a bendiita eth0 n/ sai da onde, sendo que eu tenho 2 placas um onb.sis euma off reltech e a ir??



  7. #7

    Padrão Placa de redes novas em servidor, mais n/startam

    retire a realtech e start a outra, se subir é conflito.

  8. #8
    lewroy
    Visitante

    Padrão retirada

    Eu desabilitei a placa onb. e coloquei 2 off realtech , mais mesmo assim nada , pois elas são encontradas pelo kudzu e aparentemente até instalada estão mais o serviço n/ levanta, vou excluir o arq. de conf. delas e reniciar denovo o servidor



  9. #9

    Padrão Placa de redes novas em servidor, mais n/startam

    cara, faz o teste com uma de cada vez...