Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    c0deks
    Bom, o que acontece é o seguinte, tenho 10 clientes rodando desde windows 95 até windows XP, todos navegando na internet e recebendo emails atraves do servidor Linux com DHCP e iptables roteando, bom o que acontece é o seguinte, as maquinas clientes navegam numa boa, mais quando eu abro o ambiente de rede, só aparece "Toda a rede" em todas as maquinas, antes tinha um roteador mesmo e elas sae enxergavam, então não seria nada relacionado a configuraçaõ, porem tem outro ponto, se eu abrir o Ambiente de Rede e digitar por exemplo "\\Vendas em alguma outra maquina da rede, ela vai abrir todos os compartilhamentos da maquina Vendas e vai acessa-la na boa, então presumi que o problema era no servidor...

    Fui até o servidor e digitei: "ping vendas" e minha resposta foi "Unknow host: vendas

    Alguem poderia me ajudar, pois os usuários são leigos e não saberiam fikar digitando \\Nome_do_Computador na barra de endereços, e fazer atalhos para todos os computadores em todos os micros não eh uma boa solução rsrsrsarsrsrsa

    Valeu galera

  2. #2
    c0deks
    Acho que o problema está resolvido, fui no servidor e desabilitei o Samba e fikou tudo ok....será que era realmente isso???



  3. #3
    chakalt
    Cara o grupo de trabalho ta certo pra todas? nossa não acho que seja o samba creio que seja o grupo de trabalho!

  4. #4
    c0deks
    O grupo está correto para todas kra, como eu disse, antes da troca roteador por servidor, todos se enxergavam, mais kra, eh muita coincidencia, foi só eu desativar o samba e funcionou tudo...

    Vou aproveitar o trem andando e gostaria de saber se alguem poderia me indicar algum filtro de web por keywords, por exemplo, bloqueio a palavra virus, e se a pessoa digitar no google a busca virus ele impede o acesso ao site....


    Abraços =D



  5. Citação Postado originalmente por c0deks
    Vou aproveitar o trem andando e gostaria de saber se alguem poderia me indicar algum filtro de web por keywords, por exemplo, bloqueio a palavra virus, e se a pessoa digitar no google a busca virus ele impede o acesso ao site....


    Abraços =D
    Squid sem duvidas. :good:






Tópicos Similares

  1. Openvpn server linux ... cliente windows NÂO CONECTA
    Por ontracks no fórum Servidores de Rede
    Respostas: 4
    Último Post: 08-02-2010, 07:33
  2. Clientes se enxergam no Mikrotik
    Por hyperpotato no fórum Redes
    Respostas: 7
    Último Post: 22-05-2007, 20:52
  3. máquinas win. se enxergam serv. linux não
    Por ba no fórum Servidores de Rede
    Respostas: 2
    Último Post: 19-10-2006, 08:18
  4. DWL 900AP clientes se enxergam
    Por jlbavaresco no fórum Redes
    Respostas: 4
    Último Post: 18-05-2005, 17:40
  5. As estacoes windows nao conseguem se logar!!!!
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-12-2002, 09:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L