Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    adson
    Olá comunidade.
    Clonei um hd SCSI de 17gb de meu server num IDE de 40gb, pluguei o IDE e iniciei o FreeBSD. Até aí tudo bem, mas quando ele está quase entregando o login dá uma mensagem dizendo que não pode montar o filesystem.

    Pelo que entendi, é pq no SCSI o arquivo /etc/fstab está com /dev/da01s1 e nos hds IDE essa nomenclatura é diferente (ads0...).

    Tem como concertar isso? Tentei colocar este HD IDE num outro micro com FreeBSD para tentar editar o arquivo /etc/fstab mas não consegui ... isso realmente resolve, tentar mexer nesse arquivo?

    O que devo e como posso resolver isso?

    FreeBSD 4.1

    Obrigado
    Adson

  2. #2
    slice
    no linux eu daria boot pelo cd de instalação, montaria a partição onde está o /etc, atualizaria o /etc/fstab e restaurava o boot do lilo, tudo isso em chroot...

    feito isso é só restartar a maquina e correr pro abraço!

    Espero que funcione o bsd também!

    []'s

    Slice



  3. #3
    adson
    O Linux lê sem problemas partiçoes do FreeBSD?

    Mesmo assim obrigado.
    Adson

  4. Cara é pegar montar esse hd clonado no scsi original, e editar o fstab mudando de da0 para ad0 e bootar normalmente, ja cansei de fazer isso em freebsd.

    falows



  5. #5
    adson
    Ruyneto, confirme por favor:
    1 - o HD de origem é SCSI, e o de destino IDE
    2 - após acabar de clonar, eu ligo a máquina com o SCSI e IDE normalmente e apartir do shell monto o hd IDE, entro na pasta /etc e edito o arquivo fstab.
    Correto?

    Me dá só a dica aí do comando pra montar ou apenas confirme se é este:

    mount -t ufs /dev/? /?

    É que não tenho muita experiencia ainda, agradeço a paciência.

    Obrigado de verdade.
    Adson






Tópicos Similares

  1. Clonar Hd com o sistema FreeBSD
    Por giendo no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 02-11-2007, 17:34
  2. APÓS COMPILAR KERNEL COM HD SCSI, NÃO DETECTA AS IDE
    Por edgarjr no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-05-2006, 14:58
  3. APÓS COMPILAR KERNEL COM HD SCSI, NÃO DETECTA AS IDE
    Por edgarjr no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 22-05-2006, 14:42
  4. HD SCSI Slackware 10.1
    Por frikasoide no fórum Servidores de Rede
    Respostas: 25
    Último Post: 19-04-2005, 17:39
  5. HD IDE X HD Sata X HD SCSI
    Por _AGM_ no fórum Sistemas Operacionais
    Respostas: 19
    Último Post: 31-01-2005, 17:59

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L