+ Responder ao Tópico



  1. #1
    Matosinhos
    Caros Colegas,
    Sou novato em wireless, tenho um wl1120ap com firmware tuxap, setado como cliente, coloco o ip dele em 192.168.1.250, masc 255.255.255.0 ate ai tudo bem, depois quando habilito DHCP e determino a faixa de 192.168.1.100 a 192.168.1.150 masc 255.255.255.0
    e salvo a config, reinicio o pc em auto ip, ele fica inacessivel, e nao se consegue acessar os outros pcs e internet, mesmo colocando ip fixo nao vai
    ai tenho de ir via Hyperterminal e desabilitar o DHCP para voltar a config anterior, preciso desta funcao DHCP, para ligar ele num hub e distribuir os ips automaticos dentro da faixa citada.

    o que pode estar dando errado?
    tem algum passo a mais de configuracao a ser feito?

    Agradeco qualquer ajuda.
    Matosinhos

  2. #2
    mwst
    veirifique se ele não está com controle por mac, daí só libera o ip se vc liberar o mac tb.



  3. #3
    Matosinhos
    Citação Postado originalmente por mwst
    veirifique se ele não está com controle por mac, daí só libera o ip se vc liberar o mac tb.
    Nao esta com controle por mac, ele apenas de AP foi configurado como cliente, e depois e configurado faixa de ips e habilitado DHCP.






Tópicos Similares

  1. Ovislink WL-5460AP V2 - modo cliente só com DHCP??????
    Por denilson_rocha no fórum Redes
    Respostas: 1
    Último Post: 09-10-2006, 13:36
  2. Não consigo logar com DHCP depois que migrei do w2k pro win9
    Por ThE_PuNiShEr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-08-2003, 12:48
  3. Problema com DHCP e Linux
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-06-2003, 12:47
  4. VPN com DHCP
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-05-2003, 21:54
  5. problemas com dhcp no redhat 8
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-04-2003, 07:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L