+ Responder ao Tópico



  1. #1
    michigan
    Visitante

    Padrão Som no Conectiva 10

    Alo galera

    Eu de novo...

    Tenho este problema agora...

    Ja instalei como 7 vezes o meu conectiva 10.1 y por mais que trato y trato nao consigo fazer funcar e meu som...

    Quando eu tinha o Fedora na mesma maquina nao tinha ese drama.

    Que coisa posso mexer na bagunça de arquivos configuraveis para colocar a ponto o meu som...???

  2. #2
    Lion_Black
    Visitante

    Padrão Som no Conectiva 10

    vc ja tentou o sndconfig?



  3. #3

    Padrão Som no Conectiva 10

    Não sei se o conectiva vem com o alsa.
    Se tiver, rode o comando alsaconf.

    Caso não tenha você pode baixar os fontes em:
    http://www.alsa-project.org/

  4. #4
    ergs
    Visitante

    Padrão Som no Conectiva 10

    Cara, instalei o conectiva 10 recentemente e percebi que o volume nas configurações de som vem baixo como padrão.
    Se a sua placa de som foi reconhecida normalmente, o problema pode ser esse.
    Procure o aplicativo mixer do KDE e verifique as configuraçoes.

    Abraços



  5. #5
    michigan
    Visitante

    Padrão Som no Conectiva 10

    Ja rolei o sndconfig...

    Reconhece como via82xx que é o meu som, sigo os pasos mais nao consigo fazer dar algum som na maquina.

    Ja vi tambem desde o panel de controles mais nao da certo,

  6. #6

    Padrão Som no Conectiva 10

    O oss não se dá bem com via82xx. O conectiva, por padrão, usa o alsa, embora tenha também o oss na distribuição. O sndconfig vai bagunçar tudo e parar de funcionar.
    O que ocorre é que o alsaconf, por padrão, zera o via-dxs. Abra um mixer qualquer e dê som no pimeiro dos via-dxs (são quatro).