+ Responder ao Tópico



  1. #1
    marcosddc
    pessoal ve se vcs me ajudam ....configurei o roteador da seguinte forma
    Router>en
    Router#conf t
    Router(config)#int e0
    Router(config-if)#ip add 201.28.104.96 255.255.255.248
    Router(config-if)#no sh
    Router(config)#int s0
    Router(config-if)#ip add 201.28.93.178 255.255.255.252
    Router(config-if)#no sh
    Router(config-if)#encap frame-relay
    Router(config-if)#frame-relay lmi-type ansi
    Router(config-if)#frame-relay interface-dlci 100
    Router(config-fr-dlci)#exit
    Router(config)#ip route 0.0.0.0 0.0.0.0 201.28.93.177

    bom o que acontece eh o seguinte eu pingo no 201.28.104.96 que eh minha eth0 e pingo no 201.28.93.178 que eh minha serial mais naum consigo pingar la no gateway da telefonica e nem em nenhum lugar da intenet se puderem me dizer onde estou pecando

  2. #2
    karfax
    Essa regra aqui te matou:
    Router(config)#ip route 0.0.0.0 0.0.0.0 201.28.93.177

    Tradução:
    Todo pacote que não se encaixar nas regras acima, tendo qualquer origem e qualquer destino deve ser direcionado para este endereço: 201.28.93.177

    ps: não coloque ip's reais se possível, para sua propria segurança.

    []s,



  3. #3
    marcosddc
    esse não sao meus ips reais neh ...
    e como que eu tenho que por essa regra vc sabe me dizer ???

  4. A rota default está correta: Router(config)#ip route 0.0.0.0 0.0.0.0 201.28.93.177. É assim que tem que ser.

    Porém o IP da Wan que é o 201.28.93.178/30 não deverá ser configurado na serial 0, mas sim na sub-interface que vc criou no Frame-relay, por isso que vc não está conseguindo pingar o IP na ponta da Tele,



  5. #5
    RafaelMonteiro
    correto e não se esqueça de informar o valor correto para o dlci que a sua operadora te passou.

    PS.: estranho eu já postei essa resposta falando sobre a subinterface pq será que não apareceu ?

  6. marcosddc

    Da uma olhada nessa configuração o meu esta assim e fufa blz.

    Obs: ZZZ é o DLCI(é um numero), não esquece de colocar.

    interface FastEthernet0/0
    ip address 200.232.yyy.xxy 255.255.255.252
    no ip mroute-cache
    speed auto
    half-duplex
    !
    interface Serial0/0
    description PSE/NP/0003
    bandwidth 2000000
    no ip address
    encapsulation frame-relay
    no ip mroute-cache
    fair-queue
    no frame-relay inverse-arp
    frame-relay lmi-type q933a
    frame-relay local-dlci ZZZ
    !
    interface Serial0/0.1 point-to-point
    ip address 200.232.XXX.XXX 255.255.255.252
    no ip mroute-cache
    snapshot client 5 60
    no arp frame-relay
    frame-relay interface-dlci ZZZ
    interface Serial0/1
    no ip address
    no ip mroute-cache
    shutdown
    !
    ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 200.232.XXX.XXY

    Alencar :clap:



  7. #7
    karfax
    Citação Postado originalmente por dalboni
    A rota default está correta: Router(config)#ip route 0.0.0.0 0.0.0.0 201.28.93.177. É assim que tem que ser.

    Porém o IP da Wan que é o 201.28.93.178/30 não deverá ser configurado na serial 0, mas sim na sub-interface que vc criou no Frame-relay, por isso que vc não está conseguindo pingar o IP na ponta da Tele,
    Como se fosse possível abstrair a criação de uma rota sem levar em conta a origem, o destino e o dispositivo de rede. É lógico que a rota poderia estar certa, mas atribuida a um dispositivo serial é forçar a amizade - é daí que vêm "essa rota te matou..."

    []s,

  8. Caro karfax isso é uma rota default = Router(config)#ip route 0.0.0.0 0.0.0.0 201.28.93.177

    0.0.0.0 0.0.0.0 = ip e mascara = tudo zero quer dizer qualquer rede de destino que não conste na tabela de roteamento, toda rede que não esteja constando na tabela será roteada para a rota default 0.0.0.0 0.0.0.0.

    201.28.93.177 = é o roteador da Telefônica que é o gatway para a internet. Todo o pacote que não seja destinado à rede interna será enviado para ele.

    Para especificar uma rota vc não leva em conta a origem mas sim o destino, e por qual interface ela irá sair ou para qual dispositivo de rede ela ira apontar.

    E onde está sendo atribuida à um dispositivo serial ?

    Ao invés de informar o IP do próximo roteador 201.28.93.177 que será encaminhado o pacote, poderia ser substituido para informar apenas a interface de saida (serial 0.1) por exemplo



  9. #9
    marcosddc
    valew galera ta td redondo






Tópicos Similares

  1. Cisco 2500 valores default
    Por kramal no fórum Redes
    Respostas: 9
    Último Post: 20-01-2005, 13:21
  2. Venda de router cisco 2500 e Huawey
    Por maneirobh no fórum Redes
    Respostas: 4
    Último Post: 26-12-2004, 17:25
  3. Proxy Transparente no Cisco 2500
    Por Good_speed no fórum Redes
    Respostas: 12
    Último Post: 24-12-2004, 16:23
  4. Comando pra CISCO 2500
    Por Visitante no fórum Redes
    Respostas: 1
    Último Post: 10-08-2004, 07:49
  5. cisco 2500 para vender
    Por rogerioaraujo no fórum Redes
    Respostas: 0
    Último Post: 07-05-2003, 18:30

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L