Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Conectiva 10

    Instalei num servidor o Conectiva 10 e quando este inicia fica "travado" na tela azul do Conectiva e a barra de carregamento pára no seu início e nada mais acontece. Alguém sabe o que pode ser?

  2. #2
    ocire
    Visitante

    Padrão Conectiva 10

    ola .. ja verificou se é problema de hardware ... as vezes o processador pode estar aquecendo ou memoria .. de uma olhada nisso e tambem veja as partições na qual vc criou para instalar o mesmo ... :good:



  3. #3
    visitante
    Visitante

    Padrão Conectiva 10

    Essa tela azul que vc se refere é a do bootsplash??? se sim tecle "ESC" para verificar se ele falhou na execução de algum script.

  4. #4
    jedi
    Visitante

    Padrão Conectiva 10

    TEcle F2, provavelmente deve ter dado kernel panic.



  5. #5

    Padrão Problemas Conectiva 10...

    apertei F2 e ele estava parado em:

    " Montando sistemas de arquivos sys [ok] "


    e não sai disso.....

  6. #6
    HB
    Visitante

    Padrão Re:Problemas Conectiva 10...

    O meu já ficou assim. Tive que instalar novamente só que no modo de recuperação usando o CD 1 .
    Depois disso tudo voltou a funcionar.
    Depois de examinar os logs consegui identificar que era um problema relacionado a uma falta de luz ocorrida à noite



  7. #7

    Padrão Atualização

    Entrei em contato com a Conectiva e vou passar aqui qual o problema caso mais alguem se depare com isso:

    O Conectiva 10 tem um bug que o impede de rodar perfeitamente em máquinas da linha de servidores PowerEdge da Dell. Se vc tem um servidor dessa linha, terá que baixar a atualização no site da Conectiva.

    O arquivo é cl10updt1.iso.

  8. #8
    jedi
    Visitante

    Padrão Conectiva 10

    hum interesante, obrigado pela dica.
    O pessoal da conectiva ainda esta trabalhando nas versões nacionais. Será que vai ter conectiva 11?



  9. #9

    Padrão Atualização

    Alguém já fez a atualização do Conectiva 10 pra me auxiliar???

  10. #10
    ocire
    Visitante

    Padrão Conectiva 10

    tem um cd de correção no site para baixar ...



  11. #11
    Luzumba
    Visitante

    Padrão Conectiva 10

    Ola natascha

    eu tenho um poweredge com conectiva 10,

    tem um topico que rolou a aqui no site

    tem que baixar o cd e ler o bugzilla correspondente...

    Espero ter ajudado

    https://under-linux.org/modules.php?...=147452#147452

  12. #12

    Padrão Bugzilla =(

    Eu estou com o Cd de update na minha mão já, mas convenhamos que o Bugzilla é incompreensível.........como que eu vou digitar comandos se ele já cai direto para tela gráfica de carregamento do Conectiva??

    mesmo com F2 não acontece nada se digitar alguma coisa..



  13. #13
    Luzumba
    Visitante

    Padrão Conectiva 10

    Vc. nao tem nada instalado nesse servidor ok ?

    Reinstale atraves do CD update

    Faça do Zero que ele funciona

    Meu msn ta ali embaixo.... caso queira me adicionar eu te ajudo ok ?

  14. #14
    drginfo
    Visitante

    Padrão Conectiva 10

    eu não sei ao certo, mas se você der boot com o cd do update ele te mostra algumas opções de inicialização, em uma delas você cai na console podendo execultar comandos.
    Se o cd do update não der boot roda o primeiro cd e verifica as opções de inicialização, que uma delas cai no shell.
    Espero ter ajudado.



  15. #15

    Padrão boot

    Alguém sabe onde há pra baixar o arquivo correto de boot para ser colocado no cd de atualização, pq a unica maneira de atualizar é dando boot nesse cd, coisa que não acontece...

    No cd 1 do conectiva 10 há um arquivo de boot, mas não cabe em disquete e me disseram não servir por ser desatualizado.....

    como fazer?

  16. #16
    Luzumba
    Visitante

    Padrão Conectiva 10

    Natascha,

    Como eu disse eu baixei e fiz a atualização do servidor conforme a pessoa me informou da conectiva...
    Caso queira a ajuda tem o meu msn no rodapé ok ?



  17. #17

    Padrão img

    Mas qdo vc colocou o cd com o arquivo cl10upt1.iso ele não pediu pra inserir um disco com arquivo .img?


    ah! não utilizo o msn aqui por normas da empresa...

  18. #18
    X-LOGAN
    Visitante

    Padrão Conectiva 10

    Essa distro foi comprada com suporte?
    Se não foi use outra eu tenho aqui um Dell Power Edge 1800 que roda Mandrake 10.1 numa boa.



  19. #19

    Padrão Conectiva

    Sim, nós compramos da Conectiva. O suporte enviou o seguinte e-mail:

    "Baixe a atualização e na instalação, quando for solicitada a seleçao de módulos adicionais, no modo texto (ctrl+alt+f2), digite:

    #bash

    em seguida carregue os módulos: megaraid_mm e megaraid_mbox

    # modprobe megaraid_mm
    # modprobe megaraid_mbox

    Após concluída a instalaçao entre com o CD em modo rescue, carregue os
    módulos
    acima, faça um chroot da partiçao root (/) edite o arquivo
    /etc/modprobe.conf e modifique a linha relativa a megaraid por megaraid_mm. Após isso,
    recrie o initrd com o comando mkinitrd."

    Acontece que não há esse seleção de módulos adicionais......ele começa a rodar a instalação do cd de update e pede pra colocar "floopy disk". Coloquei um cd com o arquivo floopy.img que peguei do Cd1 do Conectiva e deu "Kernel Panic".


    E agora?

  20. #20
    Luzumba
    Visitante

    Padrão Conectiva 10

    Natascha me passe um email entaum que eu te ligo ou vc. me liga...
    O meu email é o mesmo do msn...
    Ok ?