Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    mesma versao do php e olha o erro.

    Notice: Use of undefined constant VARIAVEL


    precisa declarar !!


    mas no windows não precisava...
    Alguém sabe porque isso ?
    copiei o mesmo php.ini e está dando este erro...

  2. q versao do php vc tah usando?

    se for o caso... nao usa o php.ini-recommended, usa o outr (nao lembro o nome :P)

    []'s



  3. #3
    realmente era o php.ini...

    precisa habilitar o ~ENOTICE na conf tb...

  4. #4
    Kablu
    com certeza a instalação que vc fez no windows já esta com

    ~E_NOTICE



    Até :good:



  5. Citação Postado originalmente por Anonymous
    realmente era o php.ini...

    precisa habilitar o ~ENOTICE na conf tb...
    q maluquice hahahha

    menos um misterio do php no mundo

    valeu!!






Tópicos Similares

  1. API PHP do mikrotik permite criar usuários?
    Por Christiano no fórum Redes
    Respostas: 7
    Último Post: 02-02-2011, 08:49
  2. Respostas: 1
    Último Post: 17-08-2010, 08:38
  3. trocar senha de usuario do vpopmail usando o php ?
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-07-2003, 11:26
  4. Fazer o php executar comando do linux.
    Por Neckratal no fórum Linguagens de Programação
    Respostas: 6
    Último Post: 17-02-2003, 22:01
  5. Diretorio do PHP 4.3
    Por optimusprime no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-02-2003, 07:41

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L