Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Esta semana me apareceu um problema com o SSH do meu servidor, se tento um conexão (seja ela externa, ou interna) ele me apresenta a seguinte mensagem:

    Network error: Connection refused

    E isto apareceu depois que o servidor foi reiniciado.

    Vou direto na máquina e inicio o serviço ele não me apresenta nenhuma mensagem de erro, mas ainda não me permite conectar. Já vi e revi as minhas regras de firewall.

    Já desinstalei e instalei novamente o SSH (apt-get remove --purge ssh, Uso o Debian Sarge), removi todas as configurações, e mesmo assim...

    Alguém já passou por um problemas deste?

    Grato,

  2. #2
    spina
    Uma dica meio primária, mas, vou tentar.


    $ netstat -nla

    e verifique se realmente o SSH está escutando na porta que deveria estar.



  3. Citação Postado originalmente por edmafer
    Esta semana me apareceu um problema com o SSH do meu servidor, se tento um conexão (seja ela externa, ou interna) ele me apresenta a seguinte mensagem:

    Network error: Connection refused

    E isto apareceu depois que o servidor foi reiniciado.

    Vou direto na máquina e inicio o serviço ele não me apresenta nenhuma mensagem de erro, mas ainda não me permite conectar. Já vi e revi as minhas regras de firewall.

    Já desinstalei e instalei novamente o SSH (apt-get remove --purge ssh, Uso o Debian Sarge), removi todas as configurações, e mesmo assim...

    Alguém já passou por um problemas deste?

    Grato,
    service sshd status para verificar se esta rodando
    service sshd start para starta

  4. #4
    Kablu
    Para ver se não é nenhum problema de rede ou de regras de firewall tente conectar o ssh localmente do próprio servidor.

    ssh localhost



    Até! :good:



  5. Fiz o que o spina falou, e realmente, ele não está rodando, pelo menos não está escutando na porta.

    Quando eu o executo, ele não gera nenhuma mensagem de erro.

    E agora???






Tópicos Similares

  1. Respostas: 3
    Último Post: 22-06-2012, 17:26
  2. Sem Acesso Winbox ao Balance que esta rodando
    Por leoservice no fórum Redes
    Respostas: 4
    Último Post: 27-08-2011, 23:11
  3. apache nao esta rodando???
    Por alexspe no fórum Servidores de Rede
    Respostas: 3
    Último Post: 01-09-2008, 11:30
  4. kde media manager não esta rodando
    Por pedrorvd no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 01-01-2007, 20:32
  5. como saber o que cada usuario samba esta rodando na rede ???
    Por canizela no fórum Servidores de Rede
    Respostas: 4
    Último Post: 17-04-2004, 12:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L