Página 1 de 9 123456 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    andreasn
    andre@debian-br-cdd:~$ su
    Password:
    debian-br-cdd:/home/andre# sh java.sh
    Atingido http://security.debian.org stable/updates/main Packages
    Atingido http://security.debian.org stable/updates/main Release
    Atingido http://www.las.ic.unicamp.br stable/main Packages
    Atingido http://www.las.ic.unicamp.br stable/main Release
    Atingido http://www.las.ic.unicamp.br stable/main Sources
    Atingido http://www.las.ic.unicamp.br stable/main Release
    Atingido http://ftp.br.debian.org stable/main Packages
    Atingido http://ftp.br.debian.org stable/main Release
    Atingido http://ftp.br.debian.org stable/main Sources
    Atingido http://ftp.br.debian.org stable/main Release
    Lendo Lista de Pacotes... Pronto
    Lendo Lista de Pacotes... Pronto
    Construindo Árvore de Dependências... Pronto
    zenity já é a versão mais nova.
    0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 1 não a tualizados.
    Lendo Lista de Pacotes... Pronto
    Construindo Árvore de Dependências... Pronto
    dialog já é a versão mais nova.
    0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 1 não a tualizados.
    mkdir: não é possível criar o diretório `/usr/java/': Arquivo existe
    mv: impossível fazer stat em `jr*': Arquivo ou diretório não encontrado
    chmod: impossível acessar `jre-1_5_0_01-linux-i586.bin': Arquivo ou diretório nã o encontrado


    não consigo passar daqui ja criei tudo que ele pede mas fica nisso podem me ajudar?

  2. se o q vc quer eh instalar o java e o plugin dele pro browser... d uma olhada nessa dica:
    https://under-linux.org/modules.php?...ticle&sid=4619

    []'s



  3. #3
    andreasn
    não demiurgo gostaria de instalar ele no sistema para poder usar com varios programas mas não consigo fazer isso ja tentei o passo a passo do proprio sun mas não instala

  4. não gosto muito de usar pacotes, mas você da deu uma olhada se há um pacote do java para o debian ?



  5. #5
    andreasn
    Já sim Scorpyon pelo apt-get não tem nada






Tópicos Similares

  1. Preciso de ajuda para conf do web proxy????
    Por Josevaldo no fórum Redes
    Respostas: 10
    Último Post: 29-08-2006, 20:17
  2. Preciso de Ajuda para escolher Antivirus e Anti Spam?!?!?!?!
    Por spider no fórum Servidores de Rede
    Respostas: 6
    Último Post: 28-06-2004, 08:25
  3. Preciso de ajuda para instalar Kopete 0.82 no mandrake 9.1
    Por fabioi2 no fórum Servidores de Rede
    Respostas: 7
    Último Post: 24-06-2004, 10:26
  4. Respostas: 2
    Último Post: 16-06-2004, 21:20
  5. Preciso de ajuda para configurar meu ADSL no linux!
    Por bruno_velox no fórum Servidores de Rede
    Respostas: 2
    Último Post: 13-04-2004, 21:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L