+ Responder ao Tópico



  1. Como eu configuro um pcmcia pci com cartão orinoco silver no Sarge ???? alguem tem uma documentação boa ??


    eu uso o kernel 2.6.8


    Obrigado

  2. Pessoal conteudo do dmesg


    Linux Kernel Card Services
    options: [pci] [cardbus] [pm]
    PCI: Enabling device 0000:00:07.0 (0000 -> 0002)
    PCI: No IRQ known for interrupt pin A of device 0000:00:07.0. Please try using pci=biosirq.
    Yenta: CardBus bridge found at 0000:00:07.0 [1154:030a]
    Yenta: ISA IRQ mask 0x0000, PCI irq 0
    Socket status: 30000410

    este parte

    PCI: No IRQ known for interrupt pin A of device 0000:00:07.0. Please try using pci=biosirq.

    tentei setar na bios mas nada ???? alguem sera que ja passou por isso ????????????? e como resolveu ????



  3. #3
    pilantrox
    Parece que tah dando conflito de IRQ, da uma olhada em /proc/interrupts e ve se tem algum conflito, libera algum IRQ q vc naum estiver utilizando no setup da maquina , a placa PCI eh pra levantar sozinho, o vc talvez tenha que instalar eh o modulo do cartao orinoco. faz tbm oque ele esta pedindo ,,, na inicializacao do lilo digita linux pci=biosirq ,,,,, talvez ele resolva seu problema ,,,,, falowsss,,,,,,

    Citação Postado originalmente por smvda
    Pessoal conteudo do dmesg


    Linux Kernel Card Services
    options: [pci] [cardbus] [pm]
    PCI: Enabling device 0000:00:07.0 (0000 -> 0002)
    PCI: No IRQ known for interrupt pin A of device 0000:00:07.0. Please try using pci=biosirq.
    Yenta: CardBus bridge found at 0000:00:07.0 [1154:030a]
    Yenta: ISA IRQ mask 0x0000, PCI irq 0
    Socket status: 30000410

    este parte

    PCI: No IRQ known for interrupt pin A of device 0000:00:07.0. Please try using pci=biosirq.

    tentei setar na bios mas nada ???? alguem sera que ja passou por isso ????????????? e como resolveu ????

  4. Citação Postado originalmente por pilantrox
    Parece que tah dando conflito de IRQ, da uma olhada em /proc/interrupts e ve se tem algum conflito, libera algum IRQ q vc naum estiver utilizando no setup da maquina , a placa PCI eh pra levantar sozinho, o vc talvez tenha que instalar eh o modulo do cartao orinoco. faz tbm oque ele esta pedindo ,,, na inicializacao do lilo digita linux pci=biosirq ,,,,, talvez ele resolva seu problema ,,,,, falowsss,,,,,,

    Citação Postado originalmente por smvda
    Pessoal conteudo do dmesg


    Linux Kernel Card Services
    options: [pci] [cardbus] [pm]
    PCI: Enabling device 0000:00:07.0 (0000 -> 0002)
    PCI: No IRQ known for interrupt pin A of device 0000:00:07.0. Please try using pci=biosirq.
    Yenta: CardBus bridge found at 0000:00:07.0 [1154:030a]
    Yenta: ISA IRQ mask 0x0000, PCI irq 0
    Socket status: 30000410

    este parte

    PCI: No IRQ known for interrupt pin A of device 0000:00:07.0. Please try using pci=biosirq.

    tentei setar na bios mas nada ???? alguem sera que ja passou por isso ????????????? e como resolveu ????
    brigadão coloquei no grub pci=biosirq e funcionou valeu



  5. #5
    pilantrox
    Disponha ,,,,,

    Citação Postado originalmente por smvda
    Citação Postado originalmente por pilantrox
    Parece que tah dando conflito de IRQ, da uma olhada em /proc/interrupts e ve se tem algum conflito, libera algum IRQ q vc naum estiver utilizando no setup da maquina , a placa PCI eh pra levantar sozinho, o vc talvez tenha que instalar eh o modulo do cartao orinoco. faz tbm oque ele esta pedindo ,,, na inicializacao do lilo digita linux pci=biosirq ,,,,, talvez ele resolva seu problema ,,,,, falowsss,,,,,,

    Citação Postado originalmente por smvda
    Pessoal conteudo do dmesg


    Linux Kernel Card Services
    options: [pci] [cardbus] [pm]
    PCI: Enabling device 0000:00:07.0 (0000 -> 0002)
    PCI: No IRQ known for interrupt pin A of device 0000:00:07.0. Please try using pci=biosirq.
    Yenta: CardBus bridge found at 0000:00:07.0 [1154:030a]
    Yenta: ISA IRQ mask 0x0000, PCI irq 0
    Socket status: 30000410

    este parte

    PCI: No IRQ known for interrupt pin A of device 0000:00:07.0. Please try using pci=biosirq.

    tentei setar na bios mas nada ???? alguem sera que ja passou por isso ????????????? e como resolveu ????
    brigadão coloquei no grub pci=biosirq e funcionou valeu






Tópicos Similares

  1. Respostas: 0
    Último Post: 01-09-2006, 17:05
  2. problemas pci/pcmcia e cartao orinoco
    Por andrei_piovesan no fórum Servidores de Rede
    Respostas: 2
    Último Post: 19-08-2006, 20:53
  3. Preciso de Adaptador PCI / PCMCIA
    Por klemensonleal no fórum Redes
    Respostas: 4
    Último Post: 05-07-2006, 07:41
  4. Adptador PCI/PCMCIA e Senao 2511CD ext2
    Por Delvalle no fórum Redes
    Respostas: 6
    Último Post: 26-03-2006, 02:38
  5. Compra de PCMCIA ou Mini PCI - Fornecedores
    Por Delvalle no fórum Redes
    Respostas: 4
    Último Post: 20-01-2006, 19:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L