Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    mendesinfoware

    Olá pessoal, estou com uma dúvida, deveras interessante, vejam só:
    Eth0 IP 192.168.0.252(Conexão com Internet e faz compartilhamento p/a rede local (gateway da rede local))
    Eth1 IP 172.16.0.241 (Rede local)
    Porém, quando inicio (boot), só levanta automaticamente a eth0, a eth1 não fica UP!!
    Uso Biglinux (debian) já tentei Ubuntu (debian), conectiva 10, e ocorre o mesmo problema.
    Testei em outra máquina, troquei as placas de rede, inverti função da placas (eth0 local e eth1 compartilhamento), editei vários scripts para ativar na inicialização e até agora nada, alguém poderia me dar uma luz???

    mendesinfoware@ig.com.br

  2. coloca no seu /etc/init.d/rc.local

    Código :
    /etc/init.d/network restart

    []'s



  3. No Linux você tem um programa de configuração de rede
    networkconfig
    você já tentou usar ele?

  4. Citação Postado originalmente por mendesinfoware

    Olá pessoal, estou com uma dúvida, deveras interessante, vejam só:
    Eth0 IP 192.168.0.252(Conexão com Internet e faz compartilhamento p/a rede local (gateway da rede local))
    Eth1 IP 172.16.0.241 (Rede local)
    Porém, quando inicio (boot), só levanta automaticamente a eth0, a eth1 não fica UP!!
    Uso Biglinux (debian) já tentei Ubuntu (debian), conectiva 10, e ocorre o mesmo problema.
    Testei em outra máquina, troquei as placas de rede, inverti função da placas (eth0 local e eth1 compartilhamento), editei vários scripts para ativar na inicialização e até agora nada, alguém poderia me dar uma luz???

    mendesinfoware@ig.com.br
    Quando o sistema carrega ele tenta levantar a eth1 e da erro? tente ifconfig eth1 172.16.0.241 netmask 255.255.255.0 da um ping e veja se fica ok, se de erro edit o arquivo /etc/modprobe.conf e veja no final do aquivo +- se tem uma linha alias eth1 xxx. se nao conseguir posta ae:

    chipset da placa de rede.
    ultimas linha /etc/modprobe.conf e o arquivo /etc/sysconfig/network-script/ifcfg-eth1

    isto usando o conectiva.



  5. #5
    whinston
    já que vc inverteu elas, provalvemente não eh hardware
    tente subir na mao como o amigo ja falou ae em cima

    ifconfig eth1 xxx.xx.xx.xx






Tópicos Similares

  1. adsl na eth1 fica caindo no redhat 9
    Por nelson_info no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 29-03-2006, 08:01
  2. Problema na hora de configurar o mouse SOCORRO- URGENTE
    Por Bruno Antelo no fórum Sistemas Operacionais
    Respostas: 8
    Último Post: 02-12-2004, 01:47
  3. meu nat fica só na vontade....
    Por flipeexpl no fórum Servidores de Rede
    Respostas: 4
    Último Post: 11-06-2004, 14:42
  4. Recolocar grub na MBR , socorro!!
    Por Cyber_Punk no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-05-2003, 08:31
  5. Recolocar Grub na MBR , Socorro!!
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-05-2003, 08:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L