+ Responder ao Tópico



  1. #1
    philipie
    Olá pessoal, to tendo problemas com minha estrutura a rádio em meu provedor tenho duas ovislink 1120 uma como cliente e outra com ap ambas na faixa de ip 10.0.0.x e estou com problemas com clientes conectados a elas através da faixa 192.168.4.x que é o uso de qualquer programa p2p, ou seja, simplesmente kazaa, emule, bit torrent, bear share não funciona, já na minha outra rede que funciona no mesmo servidor só que via cabo funciona perfeitamente, gostaria de saber se pode ser algum filtro da ovislink bloqueando isso?, ou outra coisa qualquer, e como resolver isso?, saudações slackwares.

  2. acho que o problema nao e o radio pois ele funciona como uma bridge transparente, deve ser seu gw, vc ja tentou colocar a faixa de ips que esta na sua rede local na wireless? vc esta usando o firm original?

    Falou!!



  3. #3
    philipie
    Olá respondendo a sua pergunta tive que atualizar o fiirmware das duas para a versão 3.00 L que está no site da fabricante, não fiz esse teste que vc falou de colocar o ip da rede local na minha rede wireless ,pois o nat do meu servidor já está todo configurado para ambos, o que vc quer dizer com problema do gateway? Quer dizer firewall?, pois se for o mesmo script da rede local é o da rede wireless, portanto se eu mudar em alguma opção ele executa as duas, será que não pode ser está atualização que eu fiz? pois vimos em outros tópicos que ela flitrava tráfego UDP, pode ser isso? Se poder me esclarecer essa dúvida eu agradeço amigo, abraços!!!

  4. O servidor que esta a rede local e a net e o mesmo?
    O senhor tem dois servidores um local e outro para net?



  5. #5
    Ola Amigo, eu sei qq acontece, libera o MAC do radio no seu firewall do Ovislink Cliente. e nao o MAC do cliente... Ai vc vai conseguir trafegar o q vc quer.. Ja pastei pra descobrir isso..

  6. #6
    Cabron
    Ola amigo!

    Bem no teu caso atualizar o fw ajudaria, mas acho queo problema está em como configurar esse ovislink, sendo que ele como client fica proxi arp, ou seja, não é transparente, ficando todos os ips arás dele com o mec do mesmo.

    SOLUÇÂO: você pode configurá-los como WDS ou cadastrar no seu server o mac do ovislink ao invés do das placas de rede.

    Abraço!






Tópicos Similares

  1. AP ovislink wl-5460 problema na wireless
    Por evandrodetunas no fórum Redes
    Respostas: 4
    Último Post: 26-11-2007, 10:59
  2. problemas na instalaçao gcc
    Por sergiogerbelli no fórum Linguagens de Programação
    Respostas: 2
    Último Post: 28-03-2003, 07:34
  3. Problemas na porta 25
    Por PandaAzul no fórum Servidores de Rede
    Respostas: 4
    Último Post: 27-03-2003, 08:17
  4. problemas na porta 21......
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-02-2003, 18:19
  5. problemas na autenticação do ncsa_auth no Red Hat 7.3
    Por roggy no fórum Servidores de Rede
    Respostas: 14
    Último Post: 15-11-2002, 16:16

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L