Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Gralha
    Visitante

    Padrão XP não acha o Domínio!!

    Ola pessoal,

    Estou com um problema ao fazer as máquinas XP logarem no domínio.

    Já tenho mas máquinas 98 funcionando perfeitamente, e agora preciso fazer com o XP.

    Já li todos esse tutos que tem pela net de como fazer isso, porém um problema ainda persisite.

    Sempre que eu mando entrar no domínio, ele não encontra ou diz que não existe.

    O mais estranho, é que se eu mandar mapear uma unidade de rede pelo windows, ele me pede senha, eu forneco, e ele faz!!!

    Fica perfeito, mas eu preciso que os usuários façam logon, com user e senha, pra poder dar as permissões corretamente.

    Alguém poderia me ajudar?
    Aonde estará o problema? O samba que não responde, ou o XP que não sabe onde está o domínio?
    Onde eu posso mexer para resolver esse problema?

    Obrigado,


  2. #2
    X-LOGAN
    Visitante

    Padrão XP não acha o Domínio!!

    NO smb.conf o dominio esta em maiusculo?



  3. #3
    Gralha
    Visitante

    Padrão XP não acha o Domínio!!

    Não.

    Dá uma olhada nele:

    [global]
    workgroup = Melbotec
    announce as = NT Server
    server string = Samba Server
    printcap name = /etc/printcap
    load printers = yes
    printing = lprng
    log file = /var/log/samba/log.%m
    max log size = 50
    debug level = 1
    security = user
    dns proxy = no
    unix password sync = yes
    encrypt passwords = no
    map to guest = never
    password level = 0
    null passwords = no
    os level = 254
    preferred master = yes
    domain master = yes
    wins support = no
    dead time = 30
    netbios name = Melbotec
    local master = yes
    netbios aliases = Melbo Melbotec
    domain logons = yes
    logon path = /home/netlogon
    logon script = %U.bat
    wins server = 121.0.0.1

  4. #4
    Visitante

    Padrão XP não acha o Domínio!!

    Se não me engano o XP so aceita em maiusculo, tente colocar tudo em maiusculo em Workgroup (WELBOTEC) e reseta so o samba!!!
    Tenta ai!!!



  5. #5
    Visitante

    Padrão XP não acha o Domínio!!

    Não funcionou.

    Ou melhor, nada que eu tento aqui funciona!!!

    :@:

    Valeu pela ajuda...

  6. #6
    X-LOGAN
    Visitante

    Padrão XP não acha o Domínio!!

    O Windows Xp é meio chato pra autenticar!!!
    Pq vc não tenta adicionar novamente os usuários no samba!!!!



  7. #7

    Padrão XP não acha o Domínio!!

    Cara o negocio é o seguinte vc por acaso criou o usuario para a maquina XP?

    Porque todo usuário XP e Windows NT ou 2000 requer um usuário de máquina.

    Consulte no forum porque tem trocentos postes a este respeito.

  8. #8
    Gralha
    Visitante

    Padrão XP não acha o Domínio!!

    Crei.

    Fiz tudo que esses artigos da net falam.

    Inclusive, quando eu mapeio a unidade de rede, eu uso a senha que eu cadastrei no samba.

    É muito estranho.



  9. #9
    X-LOGAN
    Visitante

    Padrão XP não acha o Domínio!!

    Tente assim, remova os users do Win no samba e depois reseta o samba e adiciona novamente os users
    B)

  10. #10

    Padrão XP não acha o Domínio!!

    bem no seu arquivo de configuração tem um erro, o XP, 2000 e outros a senha e mandada criptografada

    No seu caso o samba esta esperando por senha em texto puro habilita a senha encriptada:

    encrypt passwords = yes



  11. #11
    Visitante

    Padrão XP não acha o Domínio!!

    Então,

    Esse lance do encrypt password é um misterio.

    Quando eu coloco yes, as máquinas 98 param de logar. Volta pra no, e elas voltam a funcionar. :roll:

    Mas mesmo com o encrypt em yes, as máquinas XP não funcionam.

    Eu vou tentar remover, e adicionar novamente.

  12. #12

    Padrão XP não acha o Domínio!!

    bem se quando vc habilita as maquinas win98 param de funcionar e porque elas nao estao atualizadas com todos os service packs ou mesmo vc ou alguem desabilitou a cripitografia das senhas, olhe na documentação do samba, tem uns txt la informando como vc tem acesso a isso no windows 98.

    Mas deixo logo claro hoje em dia as maquinas so se comunicam com senhas criptografadas.

    Entao para ambos os sistemas coexistirem é necessário habilitar a criptografia.



  13. #13
    pilantrox
    Visitante

    Padrão XP não acha o Domínio!!

    Se nao me engano apartir do win98se ele jah vem por padrao aceitar senhas criptografadas.

    Só lembrando , vc mudou o registro do winxp para ele poder fazer logon com usuario e senha na rede ???
    se nao fez o procedimento eh o seguinte:

    edita essa linha no registro do winxp
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon\Parameters\requiresignorseal

    (trocar seu valor para 0)

    Clique em painel de controle e depois em sistema;
    Clique em Nome do Computador;
    Clique em ID da rede.
    Clique em avançar, selecione a opção "Este computador faz parte de uma rede corporativa ...";
    Clique em avançar, escolha "Minha empresa usa uma rede com um domínio";
    Clique em avançar 2 x;
    No campo nome do usuário digite um usuário cadastrado no Samba, digite a senha e o domínio que sua rede pertence;
    Clique em avançar, digite o nome do seu computador (que foi cadastrado no samba sem o $) e o domínio da rede novamente;
    Clique em avançar, no campo nome de usuário digite o usuário root (do samba) sua senha e domínio do Samba;
    Clique em OK na mensagem: "Bem Vindo ao domínio ...";
    Reiniciar o Windows XP com a opção de logar no domínio da sua rede com qualquer usuário cadastrado no samba.


    Citação Postado originalmente por mario
    bem se quando vc habilita as maquinas win98 param de funcionar e porque elas nao estao atualizadas com todos os service packs ou mesmo vc ou alguem desabilitou a cripitografia das senhas, olhe na documentação do samba, tem uns txt la informando como vc tem acesso a isso no windows 98.

    Mas deixo logo claro hoje em dia as maquinas so se comunicam com senhas criptografadas.

    Entao para ambos os sistemas coexistirem é necessário habilitar a criptografia.

  14. #14
    karfax
    Visitante

    Padrão XP não acha o Domínio!!

    Quem é esse aqui?
    wins server = 121.0.0.1

    Em vez de inserir a máquina xp no dominio, use alterar...
    no lugar do administrador, coloque root, na senha coloque a senha do root.
    Tente novamente e poste o resultado.

    []s,



  15. #15
    Gralha
    Visitante

    Padrão XP não acha o Domínio!!

    Ae galera,

    Seguinte, fui usando as dicas de vcs, e o negócio começou a mudar.

    Agora, quando eu tento colocar ele no domínio (usando o Alterar ou o ID de rede) ele dá a seguinte informação:

    O número do procedimento está fora do intervalo permitido.

    Li na net, que um cara resolveu o problema, atualizando o Samba para a ultima versão 2.2

    Estou olhando a minha, e é a 2.2.0-6cl

    É necessário fazer essa atualização?
    Esta seria a única forma de resolver isso?

    Valeu!!

  16. #16
    andrerv
    Visitante

    Padrão XP não acha o Domínio!!

    no c:\windows tem que ter um rquivo chamado hosts . Esse arquivo de ve ser editado e colocado lá dentro os IPs de todas as máquinas da rede . Faça isso e veja se funciona ..........



  17. #17

    Padrão XP não acha o Domínio!!

    Amigo, também temos máquinas XP na nossa rede.
    O que faço é o seguinte :

    Vá em iniciar, painel de controle, ferramentas administrativas.

    Depois clique em Diretivas de Segurança Local ...

    Depois procure Cliente da Rede Microsoft : enviar senha não criptografada para conectar a servidores SMB de outro fabricante.

    Coloque esse item como ATIVADA

    Reinicie o seu computador ...........

    Na nossa rede, temos cerca de 85 máquinas e dessas , mais ou menos umas 20 ou 25 são XP e funcionam legal, autenticando no domínio Samba dos servidores Linux ....

    Um abraço ...... :clap: :clap: :clap:

  18. #18
    Luzumba
    Visitante

    Padrão XP não acha o Domínio!!

    Oi amigo,

    1 - Vc. criou uma conta com o nome de cada maquina no samba ?
    2 - Vc. esta inserindo essa maquina no dominio com a conta root ou com poderes de root ?
    3 - Vc. tem o logon path ativado ?
    4 - O profiles está configurado corretamente ?

    Creio que vc. esteja tropeçando no primeiro passo que é a criação de contas, nenhuma maquina XP ou 2000 autentica sem isso gera um erro do windows. Ok ?



  19. #19
    Gralha
    Visitante

    Padrão XP não acha o Domínio!!

    pssgyn,

    Eu alterei algumas configurações la nas Diretivas de Segurança e agora ele diz para o root:

    Usuario desconhecido ou senha incorreta.

    Mas eu ja cadastrei a senha de root no samba.

    Luzumba,

    1 - Criei, por enquanto so para a maquina que eu estou tentando fazer funcionar.
    2 - Nao entendi muito bem o que vc quis dizer. Estou usando a conta root, quando me é perguntado ao colocar a maquina no dominio.
    3 - No meu smb.conf está logon path = /home/netlogon (se é isso que vc quer saber)
    4 - Sinceramente eu nao sei. Onde posso verificar isso.

    Desculpem as perguntas, mas linux ainda nao é o meu forte.
    É a primeira vez que eu faço isso.

    Valeu pessoal!!

  20. #20

    Padrão XP não acha o Domínio!!

    Amigo,

    Depois que você criou o usuário no Linux, você também inclui no arquivo smbpasswd ???

    Abraço .......... :good: