Página 1 de 10 123456 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Gralha
    Ola pessoal,

    Estou com um problema ao fazer as máquinas XP logarem no domínio.

    Já tenho mas máquinas 98 funcionando perfeitamente, e agora preciso fazer com o XP.

    Já li todos esse tutos que tem pela net de como fazer isso, porém um problema ainda persisite.

    Sempre que eu mando entrar no domínio, ele não encontra ou diz que não existe.

    O mais estranho, é que se eu mandar mapear uma unidade de rede pelo windows, ele me pede senha, eu forneco, e ele faz!!!

    Fica perfeito, mas eu preciso que os usuários façam logon, com user e senha, pra poder dar as permissões corretamente.

    Alguém poderia me ajudar?
    Aonde estará o problema? O samba que não responde, ou o XP que não sabe onde está o domínio?
    Onde eu posso mexer para resolver esse problema?

    Obrigado,


  2. #2
    X-LOGAN
    NO smb.conf o dominio esta em maiusculo?



  3. #3
    Gralha
    Não.

    Dá uma olhada nele:

    [global]
    workgroup = Melbotec
    announce as = NT Server
    server string = Samba Server
    printcap name = /etc/printcap
    load printers = yes
    printing = lprng
    log file = /var/log/samba/log.%m
    max log size = 50
    debug level = 1
    security = user
    dns proxy = no
    unix password sync = yes
    encrypt passwords = no
    map to guest = never
    password level = 0
    null passwords = no
    os level = 254
    preferred master = yes
    domain master = yes
    wins support = no
    dead time = 30
    netbios name = Melbotec
    local master = yes
    netbios aliases = Melbo Melbotec
    domain logons = yes
    logon path = /home/netlogon
    logon script = %U.bat
    wins server = 121.0.0.1

  4. #4
    Se não me engano o XP so aceita em maiusculo, tente colocar tudo em maiusculo em Workgroup (WELBOTEC) e reseta so o samba!!!
    Tenta ai!!!



  5. #5
    Não funcionou.

    Ou melhor, nada que eu tento aqui funciona!!!

    :@:

    Valeu pela ajuda...






Tópicos Similares

  1. xp não acha dominio ve se meu smb.conf ta certo
    Por davidcortez no fórum Servidores de Rede
    Respostas: 6
    Último Post: 28-11-2008, 09:38
  2. HOST com XP Não entra no Dominio samba
    Por spyderlinux no fórum Servidores de Rede
    Respostas: 10
    Último Post: 28-08-2006, 10:03
  3. Windows XP não entra no Dominio Samba
    Por lucastavarestga no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-04-2006, 02:25
  4. Samba PDC - Windows XP nao encontra controlador de dominio
    Por JVKurumin no fórum Servidores de Rede
    Respostas: 9
    Último Post: 01-06-2005, 10:28
  5. Win XP professional não entra no domínio
    Por daniloavl no fórum Servidores de Rede
    Respostas: 1
    Último Post: 30-04-2003, 15:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L